<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://operawire.com/xmlrpc.php" />
<title>&#8216;La Forza Del Destino&#8217; May Return To The Royal Opera House With A Major Star</title>
<!-- Jetpack Site Verification Tags -->
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://operawire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://operawire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; &#8216;La Forza Del Destino&#8217; May Return To The Royal Opera House With A Major Star Comments Feed" href="http://operawire.com/la-forza-del-destino-may-return-to-the-royal-opera-house-with-a-major-star/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/operawire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://operawire.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='quads-styles-css'  href='http://operawire.com/wp-content/plugins/quick-adsense-reloaded/assets/css/quads.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='http://operawire.com/wp-content/themes/mh_newsdesk/style.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://operawire.com/wp-content/themes/mh_newsdesk/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700%7cOswald:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://operawire.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://operawire.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.7 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-88218609-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-88218609-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://operawire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://operawire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://operawire.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script async src="http://operawire.com/wp-content/plugins/all-for-adsense/js/f.js"></script><script type='text/javascript' src='http://operawire.com/wp-content/themes/mh_newsdesk/js/scripts.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://operawire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://operawire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://operawire.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Opera Stars And Companies Show Support For Houston Grand Opera' href='http://operawire.com/opera-stars-and-companies-show-support-for-houston-grand-opera/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://operawire.com/la-forza-del-destino-may-return-to-the-royal-opera-house-with-a-major-star/" />
<link rel='shortlink' href='http://wp.me/p8a0X1-2CN' />
<link rel="alternate" type="application/json+oembed" href="http://operawire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foperawire.com%2Fla-forza-del-destino-may-return-to-the-royal-opera-house-with-a-major-star%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://operawire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foperawire.com%2Fla-forza-del-destino-may-return-to-the-royal-opera-house-with-a-major-star%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-88218609-1', 'auto');
  ga('send', 'pageview');

</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5269731775138695",
    enable_page_level_ads: true
  });
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5269731775138695",
    enable_page_level_ads: true
  });
</script>	<script type="text/javascript">
		var revue_ajaxurl = 'http://operawire.com/wp-admin/admin-ajax.php';
	</script>
	<meta name="google-site-verification" content="_yuoSIOiKPCtRInqp84-DNoscCYgGIw0JNvhRosk-n4" /><meta name="google-site-verification" content="nEMOBleSwoxOrRWHQ8cugxlazm5eNl_gh4LmBdilzkc" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">
    	    		.social-nav a:hover, .logo-title, .entry-content a, a:hover, .entry-meta .entry-meta-author, .entry-meta a, .comment-info, blockquote, .pagination a:hover .pagelink { color: #4c0019; }
			.main-nav li:hover, .slicknav_menu, .ticker-title, .breadcrumb a, .breadcrumb .bc-text, .button span, .widget-title span, input[type=submit], table th, .comment-section-title .comment-count, #cancel-comment-reply-link:hover, .pagination .current, .pagination .pagelink { background: #4c0019; }
			blockquote, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, textarea:hover { border-color: #4c0019; }
    	    				.widget-title, .pagination a.page-numbers:hover, .dots:hover, .pagination a:hover .pagelink, .comment-section-title { background: #b59fa5; }
			.commentlist .depth-1, .commentlist .bypostauthor .avatar { border-color: #b59fa5; }
    	    	    	    	    		</style>
    <!--[if lt IE 9]>
<script src="http://operawire.com/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
<style>
				
					.cb_p6_patreon_button:after {
						content: "";
						display: table;
						clear: both;
					}
					.cb_p6_patreon_button img {
						display:inline-block !important;
					}
					
					.cb_p6_patreon_button:before {
						content: "";
						display: table;
						clear: both;
					}
					
					
					.cb_p6_message_over_post_button:after {
						content: "";
						display: table;
						clear: both;
					}
					
					.cb_p6_message_over_post_button:before {
						content: "";
						display: table;
						clear: both;
					}
					
					
					.widget_cb_p6_sidebar_author_widget img  {
						display:inline-block !important;
						
					}
					.widget_cb_p6_sidebar_site_widget img {
						display:inline-block !important;;
						
					}
				  
				</style><meta name="title" content="&#8216;La Forza Del Destino&#8217; May Return To The Royal Opera House With A Major Star | " />
<meta name="description" content="&quot;La Forza del Destino&quot; has had a misfortunate history over the past few years. The Royal Opera House&#039;s 2004 production was met with boos and the Metropolitan Opera canceled its scheduled new production due to financial issues. Well, it seems like the opera may finally get a revival at one of these houses. According to a&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8216;La Forza Del Destino&#8217; May Return To The Royal Opera House With A Major Star" />
<meta property="og:url" content="http://operawire.com/la-forza-del-destino-may-return-to-the-royal-opera-house-with-a-major-star/" />
<meta property="og:description" content="&#8220;La Forza del Destino&#8221; has had a misfortunate history over the past few years. The Royal Opera House&#8217;s 2004 production was met with boos and the Metropolitan Opera canceled its sc…" />
<meta property="article:published_time" content="2017-08-30T19:23:48+00:00" />
<meta property="article:modified_time" content="2017-08-30T19:23:48+00:00" />
<meta property="og:image" content="https://i1.wp.com/operawire.com/wp-content/uploads/2017/05/slide-image.jpg?fit=663%2C428" />
<meta property="og:image:width" content="663" />
<meta property="og:image:height" content="428" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i1.wp.com/operawire.com/wp-content/uploads/2017/05/slide-image.jpg?fit=663%2C428&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i0.wp.com/operawire.com/wp-content/uploads/2016/12/cropped-OW-1.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/operawire.com/wp-content/uploads/2016/12/cropped-OW-1.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/operawire.com/wp-content/uploads/2016/12/cropped-OW-1.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/operawire.com/wp-content/uploads/2016/12/cropped-OW-1.jpg?fit=270%2C270" />
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="bf3a4bef08f4141635545a6478434033"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script>
</head>
<body class="post-template-default single single-post postid-10093 single-format-standard mh-right-sb mh-loop-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<style>
	.geo-ad {
	display: block;
	margin: 0 auto; 
	text-align: center;
	margin-top: 10px;
	margin-bottom: 10px;           
	width: 728px;
}

.geo-ad img {
	width: 100%;
	height: auto;
}

@media screen and (max-width: 730px){
	.geo-ad { 
		width: 100%;
	}
}
</style>
<div class="geo-ad">
		
</div>
<div id="mh-wrapper">
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo-full">
			<a href="http://operawire.com/" title="" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://operawire.com/wp-content/uploads/2016/12/cropped-rsz_ow1.jpg" height="99" width="400" alt="" />
<div class="logo">
<h2 class="logo-tagline">The high and low notes from around the international opera stage</h2>
</div>
</div>
</a>
		</div>
			</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16"><a href="http://operawire.com/">Home</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80"><a href="http://operawire.com/behind-the-scenes/">About</a></li>
<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-68"><a href="http://operawire.com/category/news/">OperaNotes</a>
<ul class="sub-menu">
	<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77"><a href="http://operawire.com/category/artist-of-the-week/">Artist of the Week</a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146"><a href="http://operawire.com/category/dvd-and-cd-releases/">DVD and CD Releases</a></li>
</ul>
</li>
<li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-71"><a href="http://operawire.com/category/high-notes/">High Notes</a>
<ul class="sub-menu">
	<li id="menu-item-8457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8457"><a href="http://operawire.com/category/opera-meets-film/">Opera Meets Film</a></li>
	<li id="menu-item-8907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8907"><a href="http://operawire.com/category/on-this-day/">On This Day</a></li>
</ul>
</li>
<li id="menu-item-512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-512"><a href="http://operawire.com/category/interviews/">Interviews</a>
<ul class="sub-menu">
	<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73"><a href="http://operawire.com/category/uncategorized/">Stage Spotlight</a></li>
	<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70"><a href="http://operawire.com/category/behind-the-scenes/">Behind the Scenes</a></li>
</ul>
</li>
<li id="menu-item-72" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-72"><a href="http://operawire.com/category/in-review/">In Review</a>
<ul class="sub-menu">
	<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147"><a href="http://operawire.com/category/dvd-and-cd-reviews/">DVD and CD Reviews</a></li>
	<li id="menu-item-148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148"><a href="http://operawire.com/category/stage-reviews/">Stage Reviews</a></li>
</ul>
</li>
<li id="menu-item-5468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5468"><a href="http://operawire.com/category/opera-for-beginners/">Opera For Beginners</a></li>
<li id="menu-item-518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518"><a href="http://operawire.com/category/indieopera/">IndieOpera</a></li>
<li id="menu-item-1741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1741"><a href="http://operawire.com/contributors/">Join the Team</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<div id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">
			Hot Topics		</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="http://operawire.com/la-forza-del-destino-may-return-to-the-royal-opera-house-with-a-major-star/" title="&#8216;La Forza Del Destino&#8217; May Return To The Royal Opera House With A Major Star">
					<span class="ticker-item-date">August 30, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">&#8216;La Forza Del Destino&#8217; May Return To The Royal Opera House With A Major Star</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://operawire.com/opera-stars-and-companies-show-support-for-houston-grand-opera/" title="Opera Stars And Companies Show Support For Houston Grand Opera">
					<span class="ticker-item-date">August 30, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Opera Stars And Companies Show Support For Houston Grand Opera</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://operawire.com/san-francisco-celebrates-95th-anniversary-with-opera-in-the-park/" title="San Francisco Celebrates 95th Anniversary with &#8216;Opera in the Park&#8217;">
					<span class="ticker-item-date">August 30, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">San Francisco Celebrates 95th Anniversary with &#8216;Opera in the Park&#8217;</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://operawire.com/ferruccio-furlanetto-to-put-on-two-intriguing-recitals-in-syndey/" title="Ferruccio Furlanetto To Put on Two Intriguing Recitals in Syndey">
					<span class="ticker-item-date">August 30, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Ferruccio Furlanetto To Put on Two Intriguing Recitals in Syndey</span>
				</a>
			</li>	</ul>
</div>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="http://operawire.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header>
<div class="mh-section mh-group">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://operawire.com" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://operawire.com/category/news/" itemprop="url"><span itemprop="title">News</span></a></span></nav>
<article id="post-10093" class="post-10093 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-anna-netrebko tag-royal-opera-house tag-telegraph">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			&#8216;La Forza Del Destino&#8217; May Return To The Royal Opera House With A Major Star		</h1><div class="entry-tags clearfix"><span>TOPICS:</span><a href="http://operawire.com/tag/anna-netrebko/" rel="tag">anna netrebko</a><a href="http://operawire.com/tag/royal-opera-house/" rel="tag">Royal Opera House</a><a href="http://operawire.com/tag/telegraph/" rel="tag">Telegraph</a></div>	</header>
<div class="entry-thumbnail">
<img width="663" height="428" src="https://i2.wp.com/operawire.com/wp-content/uploads/2017/05/slide-image.jpg?resize=663%2C428" class="attachment-content-single size-content-single wp-post-image" alt="" srcset="https://i1.wp.com/operawire.com/wp-content/uploads/2017/05/slide-image.jpg?w=663 663w, https://i2.wp.com/operawire.com/wp-content/uploads/2017/05/slide-image.jpg?resize=300%2C194 300w" sizes="(max-width: 663px) 100vw, 663px" data-attachment-id="5862" data-permalink="http://operawire.com/the-royal-opera-house-implements-security-measures-after-manchester-terror-attack/slide-image-2/" data-orig-file="https://i0.wp.com/operawire.com/wp-content/uploads/2017/05/slide-image.jpg?fit=663%2C428" data-orig-size="663,428" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Royal Opera House" data-image-description="" data-medium-file="https://i1.wp.com/operawire.com/wp-content/uploads/2017/05/slide-image.jpg?fit=300%2C194" data-large-file="https://i2.wp.com/operawire.com/wp-content/uploads/2017/05/slide-image.jpg?fit=663%2C428" /><span class="wp-caption-text">The Royal Opera House 
</span>
</div>
<p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="http://operawire.com/author/franalejo1989/">Francisco Salazar</a></span>
<span class="entry-meta-date updated">August 30, 2017</span>
</p>
	<div class="entry-content clearfix">
		<p>&#8220;La Forza del Destino&#8221; has had a misfortunate history over the past few years. The Royal Opera House&#8217;s 2004 production was met with boos and the Metropolitan Opera <a href="http://bit.ly/2jFHew3">canceled </a>its scheduled new production due to financial issues.</p>
<p>Well, it seems like the opera may finally get a revival at one of these houses. According to a recent article in the Telegraph.uk the Covent Garden may be lining up a production for Anna Netrebko.</p>
<p>The <a href="https://l.facebook.com/l.php?u=http%3A%2F%2Fwww.telegraph.co.uk%2Fopera%2Fwhat-to-see%2Fanna-netrebkomy-husband-just-thought-crazy-prima-donna%2F&amp;h=ATNW8RJJxK0WDlUQ26V94rvTDOktXSaTDo5a_eVVeqYFxPOBYH2oeOmnDzbC2qkD56Dy29lihNL-AYLHf3qy3qfmrtgjxBgeOiUPZ8tgV22mqcFRiiIkwB1fxb9Ug4J63-LS3He_snX-CkUujfV3P8cT0A09mdfuOB_XCxCR-ZyJvwzjcV6lumQhQPbldSs-rn9h-pm_3YGAcCXOrIhc1jSGUExGEAXjXWmJXwlB22kViFKSTsv6MNjIjUWqfhyMY0FdELhb7jcA3WYKGOmhFTSi8NK2MXpd">article </a>noted, &#8220;Further ahead, the whisper is that Covent Garden has also lined her up a debut for Verdi’s La Forza del Destino. Let’s just hope she doesn’t cancel.&#8221; However, there is no confirmation of the production. Netrebko is set to grace the London stage this season for a revival of &#8220;Macbeth,&#8221; a role she has performed to great success in Munich and New York.</p>
<p>As for &#8220;La Forza del Destino,&#8221; it would be a welcome return especially after the 2004 production was filled with controversy. During that <a href="https://www.theguardian.com/music/2004/oct/18/classicalmusicandopera">run</a>, Riccardo Muti was to have made his return to the Royal Opera House but withdrew citing issues with the production. The stage director also withdrew his name from the credits and the cast comprised of Salvatore Licitra and Ambrogio Maestri received mixed reviews. Only Antonio Pappano and Violetta Urmana were saved from what most called a mess.</p>
<p>More information should surface in coming months.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-10093" class="share-twitter sd-button share-icon no-text" href="http://operawire.com/la-forza-del-destino-may-return-to-the-royal-opera-house-with-a-major-star/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-10093" class="share-facebook sd-button share-icon no-text" href="http://operawire.com/la-forza-del-destino-may-return-to-the-royal-opera-house-with-a-major-star/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-10093" class="share-google-plus-1 sd-button share-icon no-text" href="http://operawire.com/la-forza-del-destino-may-return-to-the-royal-opera-house-with-a-major-star/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="cb_p6_patreon_button" style="text-align:center !important;margin-top:15px;margin-bottom:15px;"><div class="cb_p6_message_over_post_button" style="font-size:24px;margin-top:10px;margin-bottom:10px;">Liked it? Take a second to support Francisco Salazar on Patreon!</div><a href="https://www.patreon.com/operawire" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.patreon.com/operawire', '');" rel="nofollow"><img style="margin-top: 10px;margin-bottom: 10px;max-width:200px;width:100%;height:auto;" src="https://i2.wp.com/operawire.com/wp-content/plugins/patron-button-and-widgets-by-codebard/images/become_a_patron_button.png" data-recalc-dims="1"></a></div>	</div>
	</article><div class="mh-share-buttons mh-group">
    <a class="mh-col mh-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://operawire.com/la-forza-del-destino-may-return-to-the-royal-opera-house-with-a-major-star/&t=&#8216;La Forza Del Destino&#8217; May Return To The Royal Opera House With A Major Star', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
	    <span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span>
	</a>
    <a class="mh-col mh-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=&#8216;La Forza Del Destino&#8217; May Return To The Royal Opera House With A Major Star -&url=http://operawire.com/la-forza-del-destino-may-return-to-the-royal-opera-house-with-a-major-star/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
	    <span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span>
	</a>
    <a class="mh-col mh-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://operawire.com/la-forza-del-destino-may-return-to-the-royal-opera-house-with-a-major-star/&media=http://operawire.com/wp-content/uploads/2017/05/slide-image.jpg&description=&#8216;La Forza Del Destino&#8217; May Return To The Royal Opera House With A Major Star', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
	    <span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span>
	</a>
    <a class="mh-col mh-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://operawire.com/la-forza-del-destino-may-return-to-the-royal-opera-house-with-a-major-star/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
	    <span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span>
	</a>
</div><nav class="post-nav-wrap" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="http://operawire.com/opera-stars-and-companies-show-support-for-houston-grand-opera/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
</ul>
</nav>
<div class="mh-author-box">
	<h4 class="widget-title mh-author-box-title">
		<span>About the Author</span>
	</h4>
	<div class="author-box clearfix">
		<div class="author-box-avatar">
			<a href="http://operawire.com/author/franalejo1989/">
				<img alt='' src='https://i2.wp.com/operawire.com/wp-content/uploads/2017/03/12829530_10153924449377416_2913761429207588534_o.jpg?resize=150%2C150' class='avatar avatar-100 photo' height='100' width='100' />			</a>
		</div>
		<h5 class="author-box-name">
			<a href="http://operawire.com/author/franalejo1989/">
				Francisco Salazar			</a>
		</h5>
		<div class="author-box-desc">
			FRANCISCO SALAZAR, (Publisher) worked as a reporter for Latin Post where he has had the privilege of interviewing numerous opera stars including Anita Rachvelshvili and Ailyn Perez. He also worked as  an entertainment reporter where he covered the New York and Tribeca Film Festivals and interviewed many celebrities such as Antonio Banderas, Edgar Ramirez and Benedict Cumberbatch. He currently freelances for Remezcla. 

He holds a Masters in Media Management from the New School and a Bachelor's in Film Production and Italian studies from Hofstra University.		</div>
	</div>
</div>		<h4 class="widget-title related-content-title">
			<span>Related Articles</span>
		</h4>
		<div class="related-content clearfix"><article class="mh-col mh-1-4 content-grid post-6098 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-bryan-hymel tag-don-carlo tag-kristin-lewis tag-roh tag-royal-opera-house tag-verdi">
	<div class="content-thumb content-grid-thumb">
		<a href="http://operawire.com/roh-cancels-final-don-carlo-performance-as-kristin-lewis-hospitalized/" title="ROH Cancels Final &#8216;Don Carlo&#8217; Performance As Kristin Lewis Hospitalized"><img width="180" height="101" src="https://i0.wp.com/operawire.com/wp-content/uploads/2017/04/33472621403_08ddd13eec_z.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://i0.wp.com/operawire.com/wp-content/uploads/2017/04/33472621403_08ddd13eec_z.jpg?resize=180%2C101 180w, https://i2.wp.com/operawire.com/wp-content/uploads/2017/04/33472621403_08ddd13eec_z.jpg?resize=260%2C146 260w, https://i0.wp.com/operawire.com/wp-content/uploads/2017/04/33472621403_08ddd13eec_z.jpg?resize=373%2C210 373w, https://i0.wp.com/operawire.com/wp-content/uploads/2017/04/33472621403_08ddd13eec_z.jpg?resize=120%2C67 120w, https://i2.wp.com/operawire.com/wp-content/uploads/2017/04/33472621403_08ddd13eec_z.jpg?zoom=3&amp;resize=180%2C101 540w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="4616" data-permalink="http://operawire.com/kristin-lewis-to-make-royal-opera-house-debut/33472621403_08ddd13eec_z/" data-orig-file="https://i0.wp.com/operawire.com/wp-content/uploads/2017/04/33472621403_08ddd13eec_z.jpg?fit=640%2C427" data-orig-size="640,427" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kristin Lewis" data-image-description="" data-medium-file="https://i1.wp.com/operawire.com/wp-content/uploads/2017/04/33472621403_08ddd13eec_z.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/operawire.com/wp-content/uploads/2017/04/33472621403_08ddd13eec_z.jpg?fit=640%2C427" />		</a>
	</div>
			<p class="entry-meta">
			<span><a href="http://operawire.com/category/news/" rel="category tag">News</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="http://operawire.com/roh-cancels-final-don-carlo-performance-as-kristin-lewis-hospitalized/" title="ROH Cancels Final &#8216;Don Carlo&#8217; Performance As Kristin Lewis Hospitalized" rel="bookmark">
			ROH Cancels Final &#8216;Don Carlo&#8217; Performance As Kristin Lewis Hospitalized		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-7184 post type-post status-publish format-standard has-post-thumbnail hentry category-high-notes category-on-this-day tag-metropolitan-opera tag-rafael-kubelik tag-roh tag-royal-opera-house">
	<div class="content-thumb content-grid-thumb">
		<a href="http://operawire.com/the-brief-operatic-career-of-conductor-rafael-kubelik/" title="The Brief Operatic Career of Conductor Rafael Kubelík"><img width="180" height="101" src="https://i2.wp.com/operawire.com/wp-content/uploads/2017/06/Kubelik-Rafael-08.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://i1.wp.com/operawire.com/wp-content/uploads/2017/06/Kubelik-Rafael-08.jpg?resize=180%2C101 180w, https://i0.wp.com/operawire.com/wp-content/uploads/2017/06/Kubelik-Rafael-08.jpg?resize=260%2C146 260w, https://i0.wp.com/operawire.com/wp-content/uploads/2017/06/Kubelik-Rafael-08.jpg?resize=120%2C67 120w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="7185" data-permalink="http://operawire.com/the-brief-operatic-career-of-conductor-rafael-kubelik/kubelik-rafael-08/" data-orig-file="https://i0.wp.com/operawire.com/wp-content/uploads/2017/06/Kubelik-Rafael-08.jpg?fit=352%2C450" data-orig-size="352,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rafael Kubelik" data-image-description="" data-medium-file="https://i1.wp.com/operawire.com/wp-content/uploads/2017/06/Kubelik-Rafael-08.jpg?fit=235%2C300" data-large-file="https://i2.wp.com/operawire.com/wp-content/uploads/2017/06/Kubelik-Rafael-08.jpg?fit=352%2C450" />		</a>
	</div>
			<p class="entry-meta">
			<span><a href="http://operawire.com/category/high-notes/" rel="category tag">High Notes</a>, <a href="http://operawire.com/category/on-this-day/" rel="category tag">On This Day</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="http://operawire.com/the-brief-operatic-career-of-conductor-rafael-kubelik/" title="The Brief Operatic Career of Conductor Rafael Kubelík" rel="bookmark">
			The Brief Operatic Career of Conductor Rafael Kubelík		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-8477 post type-post status-publish format-standard has-post-thumbnail hentry category-artist-of-the-week category-news tag-aida tag-anna-netrebko tag-riccardo-muti tag-salzburg-festival">
	<div class="content-thumb content-grid-thumb">
		<a href="http://operawire.com/artist-of-the-week-anna-netrebko-brings-her-dramatic-force-to-aida-at-the-salzburg-festival/" title="Artist Of The Week: Anna Netrebko Brings Her Dramatic Force To &#8216;Aida&#8217; At The Salzburg Festival"><img width="180" height="101" src="https://i2.wp.com/operawire.com/wp-content/uploads/2017/07/IMG_6886.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://i0.wp.com/operawire.com/wp-content/uploads/2017/07/IMG_6886.jpg?resize=777%2C437 777w, https://i1.wp.com/operawire.com/wp-content/uploads/2017/07/IMG_6886.jpg?resize=180%2C101 180w, https://i1.wp.com/operawire.com/wp-content/uploads/2017/07/IMG_6886.jpg?resize=260%2C146 260w, https://i1.wp.com/operawire.com/wp-content/uploads/2017/07/IMG_6886.jpg?resize=373%2C210 373w, https://i1.wp.com/operawire.com/wp-content/uploads/2017/07/IMG_6886.jpg?resize=120%2C67 120w, https://i2.wp.com/operawire.com/wp-content/uploads/2017/07/IMG_6886.jpg?zoom=3&amp;resize=180%2C101 540w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="8708" data-permalink="http://operawire.com/artist-of-the-week-anna-netrebko-brings-her-dramatic-force-to-aida-at-the-salzburg-festival/img_6886/" data-orig-file="https://i0.wp.com/operawire.com/wp-content/uploads/2017/07/IMG_6886.jpg?fit=2048%2C1365" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Guergana Damianova&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 Guergana Damianova&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_6886" data-image-description="" data-medium-file="https://i1.wp.com/operawire.com/wp-content/uploads/2017/07/IMG_6886.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/operawire.com/wp-content/uploads/2017/07/IMG_6886.jpg?fit=1024%2C683" />		</a>
	</div>
			<p class="entry-meta">
			<span><a href="http://operawire.com/category/artist-of-the-week/" rel="category tag">Artist of the Week</a>, <a href="http://operawire.com/category/news/" rel="category tag">News</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="http://operawire.com/artist-of-the-week-anna-netrebko-brings-her-dramatic-force-to-aida-at-the-salzburg-festival/" title="Artist Of The Week: Anna Netrebko Brings Her Dramatic Force To &#8216;Aida&#8217; At The Salzburg Festival" rel="bookmark">
			Artist Of The Week: Anna Netrebko Brings Her Dramatic Force To &#8216;Aida&#8217; At The Salzburg Festival		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-149 post type-post status-publish format-standard has-post-thumbnail hentry category-dvd-and-cd-releases category-news tag-anna-netrebko tag-joan-sutherland tag-jonas-kaufmann tag-lucia-di-lammermoor tag-luciano-pavarotti tag-manon-lescaut">
	<div class="content-thumb content-grid-thumb">
		<a href="http://operawire.com/cddvd-releases-week-of-dec-5-jonas-kaufmanns-dolce-vita-and-pavarottisutherland-lucia-must-buy-releases/" title="CD/DVD Releases -Week of Dec. 5: Jonas Kaufmann&#8217;s &#8216;Dolce Vita&#8217; and Pavarotti / Sutherland &#8216;Lucia&#8217; Must Buy Releases"><img width="180" height="101" src="https://i1.wp.com/operawire.com/wp-content/uploads/2016/12/Jonas_Kaufmann_Puccini_Album_Foto_Julian_Hargreaves_3.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://i2.wp.com/operawire.com/wp-content/uploads/2016/12/Jonas_Kaufmann_Puccini_Album_Foto_Julian_Hargreaves_3.jpg?resize=777%2C437 777w, https://i2.wp.com/operawire.com/wp-content/uploads/2016/12/Jonas_Kaufmann_Puccini_Album_Foto_Julian_Hargreaves_3.jpg?resize=180%2C101 180w, https://i2.wp.com/operawire.com/wp-content/uploads/2016/12/Jonas_Kaufmann_Puccini_Album_Foto_Julian_Hargreaves_3.jpg?resize=260%2C146 260w, https://i0.wp.com/operawire.com/wp-content/uploads/2016/12/Jonas_Kaufmann_Puccini_Album_Foto_Julian_Hargreaves_3.jpg?resize=373%2C210 373w, https://i1.wp.com/operawire.com/wp-content/uploads/2016/12/Jonas_Kaufmann_Puccini_Album_Foto_Julian_Hargreaves_3.jpg?resize=120%2C67 120w, https://i2.wp.com/operawire.com/wp-content/uploads/2016/12/Jonas_Kaufmann_Puccini_Album_Foto_Julian_Hargreaves_3.jpg?zoom=3&amp;resize=180%2C101 540w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="150" data-permalink="http://operawire.com/cddvd-releases-week-of-dec-5-jonas-kaufmanns-dolce-vita-and-pavarottisutherland-lucia-must-buy-releases/jonas_kaufmann_puccini_album_foto_julian_hargreaves_3/" data-orig-file="https://i1.wp.com/operawire.com/wp-content/uploads/2016/12/Jonas_Kaufmann_Puccini_Album_Foto_Julian_Hargreaves_3.jpg?fit=5616%2C3744" data-orig-size="5616,3744" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1417009866&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dolce Vita" data-image-description="&lt;p&gt;Jonas Kaufmann releases DVD of &#8220;Dolce Vita.&#8221; &lt;/p&gt;
" data-medium-file="https://i2.wp.com/operawire.com/wp-content/uploads/2016/12/Jonas_Kaufmann_Puccini_Album_Foto_Julian_Hargreaves_3.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/operawire.com/wp-content/uploads/2016/12/Jonas_Kaufmann_Puccini_Album_Foto_Julian_Hargreaves_3.jpg?fit=1024%2C683" />		</a>
	</div>
			<p class="entry-meta">
			<span><a href="http://operawire.com/category/dvd-and-cd-releases/" rel="category tag">DVD and CD Releases</a>, <a href="http://operawire.com/category/news/" rel="category tag">News</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="http://operawire.com/cddvd-releases-week-of-dec-5-jonas-kaufmanns-dolce-vita-and-pavarottisutherland-lucia-must-buy-releases/" title="CD/DVD Releases -Week of Dec. 5: Jonas Kaufmann&#8217;s &#8216;Dolce Vita&#8217; and Pavarotti / Sutherland &#8216;Lucia&#8217; Must Buy Releases" rel="bookmark">
			CD/DVD Releases -Week of Dec. 5: Jonas Kaufmann&#8217;s &#8216;Dolce Vita&#8217; and Pavarotti / Sutherland &#8216;Lucia&#8217; Must Buy Releases		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator">		</div><div class="comments-wrap">
<h4 class="comment-section-title"><span class="comment-count">Be the first to comment</span> <span class="comment-count-more">on "&#8216;La Forza Del Destino&#8217; May Return To The Royal Opera House With A Major Star"</span></h4>
</div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/la-forza-del-destino-may-return-to-the-royal-opera-house-with-a-major-star/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://operawire.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10093' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d87b543184" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="155"/></p>			</form>
			</div><!-- #respond -->
		</div>
	<aside class="mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	              <div id="cb_p6_sidebar_site_widget-5" class="sb-widget clearfix widget_cb_p6_sidebar_site_widget">                  <h4 class="widget-title"><span>Donate</span></h4>						
																<div style="text-align: center !important;font-size: 18px;margin-top: 10px;margin-bottom: 10px;">Support   on Patreon!</div>
															
          <div class="cb_p6_patreon_site_widget" style="text-align:center !important;"><a rel="nofollow" href="https://www.patreon.com/operawire"><img style="margin-top: 10px;margin-bottom: 10px;max-width:200px;width:100%;height:auto;" src="http://operawire.com/wp-content/plugins/patron-button-and-widgets-by-codebard/images/become_a_patron_button.png"></a></div>     
						
              </div>        <div id="mh_newsdesk_facebook_page-2" class="sb-widget clearfix mh_newsdesk_facebook_page"><h4 class="widget-title"><span>Follow on Facebook</span></h4><div class="fb-page" data-href="https://www.facebook.com/operawire/" data-width="373" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div><div id="mh_newsdesk_custom_posts-4" class="sb-widget clearfix mh_newsdesk_custom_posts"><h4 class="widget-title"><span>Popular Articles</span></h4>			<div class="mh-cp-widget clearfix">						<article class="cp-wrap cp-large clearfix">
							<div class="cp-thumb-xl">
								<a href="http://operawire.com/on-site-opera-review-2016-17-the-secret-gardener-co-commission-with-atlanta-opera-results-in-fascinating-communal-storytelling/" title="On Site Opera Review 2016-17 &#8211; The Secret Gardener: Co-Commission With Atlanta Opera Results In Fascinating Communal Storytelling"><img width="373" height="210" src="https://i2.wp.com/operawire.com/wp-content/uploads/2017/05/combine_images-6.jpg?resize=373%2C210" class="attachment-cp-thumb-xl size-cp-thumb-xl wp-post-image" alt="" srcset="https://i1.wp.com/operawire.com/wp-content/uploads/2017/05/combine_images-6.jpg?resize=777%2C437 777w, https://i2.wp.com/operawire.com/wp-content/uploads/2017/05/combine_images-6.jpg?resize=180%2C101 180w, https://i2.wp.com/operawire.com/wp-content/uploads/2017/05/combine_images-6.jpg?resize=260%2C146 260w, https://i1.wp.com/operawire.com/wp-content/uploads/2017/05/combine_images-6.jpg?resize=373%2C210 373w, https://i2.wp.com/operawire.com/wp-content/uploads/2017/05/combine_images-6.jpg?resize=120%2C67 120w, https://i0.wp.com/operawire.com/wp-content/uploads/2017/05/combine_images-6.jpg?zoom=3&amp;resize=373%2C210 1119w" sizes="(max-width: 373px) 100vw, 373px" data-attachment-id="5267" data-permalink="http://operawire.com/on-site-opera-review-2016-17-the-secret-gardener-co-commission-with-atlanta-opera-results-in-fascinating-communal-storytelling/combine_images-67/" data-orig-file="https://i2.wp.com/operawire.com/wp-content/uploads/2017/05/combine_images-6.jpg?fit=1500%2C1000" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="On Site Opera" data-image-description="" data-medium-file="https://i0.wp.com/operawire.com/wp-content/uploads/2017/05/combine_images-6.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/operawire.com/wp-content/uploads/2017/05/combine_images-6.jpg?fit=1024%2C683" />								</a>
							</div>
															<p class="entry-meta">
									<span class="updated">May 12, 2017</span>
								</p>
														<h3 class="cp-title-xl">
								<a href="http://operawire.com/on-site-opera-review-2016-17-the-secret-gardener-co-commission-with-atlanta-opera-results-in-fascinating-communal-storytelling/" title="On Site Opera Review 2016-17 &#8211; The Secret Gardener: Co-Commission With Atlanta Opera Results In Fascinating Communal Storytelling" rel="bookmark">
									On Site Opera Review 2016-17 &#8211; The Secret Gardener: Co-Commission With Atlanta Opera Results In Fascinating Communal Storytelling								</a>
							</h3>
							<div class="cp-excerpt-xl">
								<p>Buzzing in conversation, an increasingly larger group of people sat around the circular West Side Community Gardens, their proximity one another as close as it&#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-5264" class="share-twitter sd-button share-icon no-text" href="http://operawire.com/on-site-opera-review-2016-17-the-secret-gardener-co-commission-with-atlanta-opera-results-in-fascinating-communal-storytelling/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-5264" class="share-facebook sd-button share-icon no-text" href="http://operawire.com/on-site-opera-review-2016-17-the-secret-gardener-co-commission-with-atlanta-opera-results-in-fascinating-communal-storytelling/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-5264" class="share-google-plus-1 sd-button share-icon no-text" href="http://operawire.com/on-site-opera-review-2016-17-the-secret-gardener-co-commission-with-atlanta-opera-results-in-fascinating-communal-storytelling/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>											<a class="button" href="http://operawire.com/on-site-opera-review-2016-17-the-secret-gardener-co-commission-with-atlanta-opera-results-in-fascinating-communal-storytelling/">
				<span>Read More</span>
			</a>							</div>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://operawire.com/metropolitan-opera-50th-anniversary-gala-the-50-iconic-figures-of-the-new-house/" title="Metropolitan Opera 50th Anniversary Gala: The 50 Iconic Figures Of The New House"><img width="120" height="67" src="https://i1.wp.com/operawire.com/wp-content/uploads/2017/05/pjimage-2-1.jpg?resize=120%2C67" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://i2.wp.com/operawire.com/wp-content/uploads/2017/05/pjimage-2-1.jpg?w=1920 1920w, https://i2.wp.com/operawire.com/wp-content/uploads/2017/05/pjimage-2-1.jpg?resize=300%2C169 300w, https://i2.wp.com/operawire.com/wp-content/uploads/2017/05/pjimage-2-1.jpg?resize=768%2C432 768w, https://i0.wp.com/operawire.com/wp-content/uploads/2017/05/pjimage-2-1.jpg?resize=1024%2C576 1024w, https://i0.wp.com/operawire.com/wp-content/uploads/2017/05/pjimage-2-1.jpg?resize=777%2C437 777w, https://i2.wp.com/operawire.com/wp-content/uploads/2017/05/pjimage-2-1.jpg?resize=180%2C101 180w, https://i1.wp.com/operawire.com/wp-content/uploads/2017/05/pjimage-2-1.jpg?resize=260%2C146 260w, https://i1.wp.com/operawire.com/wp-content/uploads/2017/05/pjimage-2-1.jpg?resize=373%2C210 373w, https://i0.wp.com/operawire.com/wp-content/uploads/2017/05/pjimage-2-1.jpg?resize=120%2C67 120w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="5035" data-permalink="http://operawire.com/metropolitan-opera-50th-anniversary-gala-the-50-iconic-figures-of-the-new-house/pjimage-2-13/" data-orig-file="https://i2.wp.com/operawire.com/wp-content/uploads/2017/05/pjimage-2-1.jpg?fit=1920%2C1080" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1494099826&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Met 50" data-image-description="" data-medium-file="https://i0.wp.com/operawire.com/wp-content/uploads/2017/05/pjimage-2-1.jpg?fit=300%2C169" data-large-file="https://i2.wp.com/operawire.com/wp-content/uploads/2017/05/pjimage-2-1.jpg?fit=1024%2C576" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">May 6, 2017</span></p>
														<h3 class="cp-title-small">
								<a href="http://operawire.com/metropolitan-opera-50th-anniversary-gala-the-50-iconic-figures-of-the-new-house/" title="Metropolitan Opera 50th Anniversary Gala: The 50 Iconic Figures Of The New House" rel="bookmark">
									Metropolitan Opera 50th Anniversary Gala: The 50 Iconic Figures Of The New House								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://operawire.com/verdi-film-in-the-mouth-of-the-wolf-gets-special-screening-at-film-forum-feb-20/" title="Verdi Film &#8216;In the Mouth of the Wolf&#8221; Gets Special Screening at Film Forum Feb. 20"><img width="120" height="67" src="https://i2.wp.com/operawire.com/wp-content/uploads/2017/02/giuseppe-verdi-3.jpg?resize=120%2C67" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://i1.wp.com/operawire.com/wp-content/uploads/2017/02/giuseppe-verdi-3.jpg?resize=777%2C437 777w, https://i0.wp.com/operawire.com/wp-content/uploads/2017/02/giuseppe-verdi-3.jpg?resize=180%2C101 180w, https://i1.wp.com/operawire.com/wp-content/uploads/2017/02/giuseppe-verdi-3.jpg?resize=260%2C146 260w, https://i2.wp.com/operawire.com/wp-content/uploads/2017/02/giuseppe-verdi-3.jpg?resize=373%2C210 373w, https://i0.wp.com/operawire.com/wp-content/uploads/2017/02/giuseppe-verdi-3.jpg?resize=120%2C67 120w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="2236" data-permalink="http://operawire.com/verdi-film-in-the-mouth-of-the-wolf-gets-special-screening-at-film-forum-feb-20/giuseppe-verdi-3/" data-orig-file="https://i1.wp.com/operawire.com/wp-content/uploads/2017/02/giuseppe-verdi-3.jpg?fit=900%2C750" data-orig-size="900,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Verdi" data-image-description="" data-medium-file="https://i2.wp.com/operawire.com/wp-content/uploads/2017/02/giuseppe-verdi-3.jpg?fit=300%2C250" data-large-file="https://i1.wp.com/operawire.com/wp-content/uploads/2017/02/giuseppe-verdi-3.jpg?fit=900%2C750" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">February 16, 2017</span></p>
														<h3 class="cp-title-small">
								<a href="http://operawire.com/verdi-film-in-the-mouth-of-the-wolf-gets-special-screening-at-film-forum-feb-20/" title="Verdi Film &#8216;In the Mouth of the Wolf&#8221; Gets Special Screening at Film Forum Feb. 20" rel="bookmark">
									Verdi Film &#8216;In the Mouth of the Wolf&#8221; Gets Special Screening at Film Forum Feb. 20								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://operawire.com/concert-commemorating-10th-anniversary-of-pavarottis-death-to-feature-two-esteemed-colleagues/" title="Concert Commemorating 10th Anniversary of Pavarotti&#8217;s Death to Feature Two Esteemed Colleagues"><img width="120" height="67" src="https://i1.wp.com/operawire.com/wp-content/uploads/2017/03/download-2.jpg?resize=120%2C67" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://i0.wp.com/operawire.com/wp-content/uploads/2017/03/download-2.jpg?resize=180%2C101 180w, https://i1.wp.com/operawire.com/wp-content/uploads/2017/03/download-2.jpg?resize=120%2C67 120w, https://i0.wp.com/operawire.com/wp-content/uploads/2017/03/download-2.jpg?zoom=2&amp;resize=120%2C67 240w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="2992" data-permalink="http://operawire.com/concert-commemorating-10th-anniversary-of-pavarottis-death-to-feature-two-esteemed-colleagues/download-2/" data-orig-file="https://i2.wp.com/operawire.com/wp-content/uploads/2017/03/download-2.jpg?fit=247%2C204" data-orig-size="247,204" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pavarotti" data-image-description="" data-medium-file="https://i0.wp.com/operawire.com/wp-content/uploads/2017/03/download-2.jpg?fit=247%2C204" data-large-file="https://i0.wp.com/operawire.com/wp-content/uploads/2017/03/download-2.jpg?fit=247%2C204" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">March 8, 2017</span></p>
														<h3 class="cp-title-small">
								<a href="http://operawire.com/concert-commemorating-10th-anniversary-of-pavarottis-death-to-feature-two-esteemed-colleagues/" title="Concert Commemorating 10th Anniversary of Pavarotti&#8217;s Death to Feature Two Esteemed Colleagues" rel="bookmark">
									Concert Commemorating 10th Anniversary of Pavarotti&#8217;s Death to Feature Two Esteemed Colleagues								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://operawire.com/renee-fleming-der-rosenkavalier-live-in-hd-transmission-puts-up-better-box-office-average-than-beauty-and-the-beast-the-fate-of-the-furious/" title="Renée Fleming, &#8216;Der Rosenkavalier&#8217; Live in HD Transmission Puts Up Better Box Office Average Than &#8216;Beauty and the Beast,&#8217; &#8216;The Fate of the Furious&#8217;"><img width="120" height="67" src="https://i2.wp.com/operawire.com/wp-content/uploads/2017/05/combine_images-8.jpg?resize=120%2C67" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://i1.wp.com/operawire.com/wp-content/uploads/2017/05/combine_images-8.jpg?resize=777%2C437 777w, https://i2.wp.com/operawire.com/wp-content/uploads/2017/05/combine_images-8.jpg?resize=180%2C101 180w, https://i2.wp.com/operawire.com/wp-content/uploads/2017/05/combine_images-8.jpg?resize=260%2C146 260w, https://i1.wp.com/operawire.com/wp-content/uploads/2017/05/combine_images-8.jpg?resize=373%2C210 373w, https://i2.wp.com/operawire.com/wp-content/uploads/2017/05/combine_images-8.jpg?resize=120%2C67 120w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="5387" data-permalink="http://operawire.com/renee-fleming-der-rosenkavalier-live-in-hd-transmission-puts-up-better-box-office-average-than-beauty-and-the-beast-the-fate-of-the-furious/combine_images-69/" data-orig-file="https://i1.wp.com/operawire.com/wp-content/uploads/2017/05/combine_images-8.jpg?fit=1500%2C1090" data-orig-size="1500,1090" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rosenkavalier" data-image-description="" data-medium-file="https://i2.wp.com/operawire.com/wp-content/uploads/2017/05/combine_images-8.jpg?fit=300%2C218" data-large-file="https://i0.wp.com/operawire.com/wp-content/uploads/2017/05/combine_images-8.jpg?fit=1024%2C744" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">May 15, 2017</span></p>
														<h3 class="cp-title-small">
								<a href="http://operawire.com/renee-fleming-der-rosenkavalier-live-in-hd-transmission-puts-up-better-box-office-average-than-beauty-and-the-beast-the-fate-of-the-furious/" title="Renée Fleming, &#8216;Der Rosenkavalier&#8217; Live in HD Transmission Puts Up Better Box Office Average Than &#8216;Beauty and the Beast,&#8217; &#8216;The Fate of the Furious&#8217;" rel="bookmark">
									Renée Fleming, &#8216;Der Rosenkavalier&#8217; Live in HD Transmission Puts Up Better Box Office Average Than &#8216;Beauty and the Beast,&#8217; &#8216;The Fate of the Furious&#8217;								</a>
							</h3>
						</article>
						<hr class="mh-separator">			</div></div></aside></div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
	<div id="google_translate_widget-2" class="footer-ad-wrap widget_google_translate_widget"><div id="google_translate_element"></div></div>	<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
									<div class="mh-col mh-1-3 footer-1">
						<div id="wpcom_social_media_icons_widget-14" class="footer-widget widget_wpcom_social_media_icons_widget"><h5 class="widget-title">Social</h5><ul><li><a href="https://www.facebook.com/@operawire/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View @operawire&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/@operawirenews/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View @operawirenews&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/operawire/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View operawire&#8217;s profile on Instagram</span></a></li></ul></div>					</div>
													<div class="mh-col mh-1-3 footer-2">
						<div id="archives-6" class="footer-widget widget_archive"><h5 class="widget-title">Archives</h5>		<ul>
			<li><a href='http://operawire.com/2017/08/'>August 2017</a></li>
	<li><a href='http://operawire.com/2017/07/'>July 2017</a></li>
	<li><a href='http://operawire.com/2017/06/'>June 2017</a></li>
	<li><a href='http://operawire.com/2017/05/'>May 2017</a></li>
	<li><a href='http://operawire.com/2017/04/'>April 2017</a></li>
	<li><a href='http://operawire.com/2017/03/'>March 2017</a></li>
	<li><a href='http://operawire.com/2017/02/'>February 2017</a></li>
	<li><a href='http://operawire.com/2017/01/'>January 2017</a></li>
	<li><a href='http://operawire.com/2016/12/'>December 2016</a></li>
	<li><a href='http://operawire.com/2016/11/'>November 2016</a></li>
		</ul>
		</div>					</div>
													<div class="mh-col mh-1-3 footer-3">
						<div id="categories-3" class="footer-widget widget_categories"><h5 class="widget-title">Categories</h5>		<ul>
	<li class="cat-item cat-item-12"><a href="http://operawire.com/category/artist-of-the-week/" >Artist of the Week</a>
</li>
	<li class="cat-item cat-item-1709"><a href="http://operawire.com/category/asian-heritage-month/" >Asian Heritage Month</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://operawire.com/category/behind-the-scenes/" >Behind the Scenes</a>
</li>
	<li class="cat-item cat-item-973"><a href="http://operawire.com/category/black-history-month/" >Black History Month</a>
</li>
	<li class="cat-item cat-item-2022"><a href="http://operawire.com/category/cardiff-singer-of-the-world/" >Cardiff Singer of the World</a>
</li>
	<li class="cat-item cat-item-71"><a href="http://operawire.com/category/dvd-and-cd-releases/" >DVD and CD Releases</a>
</li>
	<li class="cat-item cat-item-72"><a href="http://operawire.com/category/dvd-and-cd-reviews/" >DVD and CD Reviews</a>
</li>
	<li class="cat-item cat-item-1041"><a href="http://operawire.com/category/fashion-week/" >Fashion Week</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://operawire.com/category/high-notes/" >High Notes</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://operawire.com/category/in-review/" >In Review</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://operawire.com/category/indieopera/" >IndieOpera</a>
</li>
	<li class="cat-item cat-item-254"><a href="http://operawire.com/category/interviews/" >Interviews</a>
</li>
	<li class="cat-item cat-item-1098"><a href="http://operawire.com/category/metropolitan-opera-2017-18-season/" >Metropolitan Opera 2017-18 Season</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://operawire.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-479"><a href="http://operawire.com/category/on-this-day/" >On This Day</a>
</li>
	<li class="cat-item cat-item-1858"><a href="http://operawire.com/category/opera-for-beginners/" >Opera For Beginners</a>
</li>
	<li class="cat-item cat-item-2348"><a href="http://operawire.com/category/opera-meets-film/" >Opera Meets Film</a>
</li>
	<li class="cat-item cat-item-2219"><a href="http://operawire.com/category/prague-summer-nights/" >Prague Summer Nights</a>
</li>
	<li class="cat-item cat-item-2021"><a href="http://operawire.com/category/pride-month/" >Pride Month</a>
</li>
	<li class="cat-item cat-item-73"><a href="http://operawire.com/category/stage-reviews/" >Stage Reviews</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://operawire.com/category/uncategorized/" >Stage Spotlight</a>
</li>
		</ul>
</div>					</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
							<nav class="footer-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-menu-2-container"><ul id="menu-menu-2" class="menu"><li id="menu-item-732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-732"><a href="http://operawire.com/aboutcontact-us/">Contact US</a></li>
<li id="menu-item-1736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1736"><a href="http://operawire.com/contributors/">Join the Team</a></li>
<li id="menu-item-4397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4397"><a href="http://operawire.com/advertise/">Advertise</a></li>
</ul></div>				</nav>
						<div class="copyright-wrap">
				<p class="copyright">
					© La Cuarta Productions, LLC. All Rights Reserved. 				</p>
			</div>
		</div>
	</div>
</footer>
<script type="text/javascript">
var infolinks_pid = 2931374;
var infolinks_wsid = 0;
</script>
<script type="text/javascript" src="http://resources.infolinks.com/js/infolinks_main.js"></script>	<div style="display:none">
	<div class="grofile-hash-map-ff7f1c8549ec46a0eac4524467a7c556">
	</div>
	</div>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> 
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/operawire.com\/la-forza-del-destino-may-return-to-the-royal-opera-house-with-a-major-star\/":10093,"http:\/\/operawire.com\/on-site-opera-review-2016-17-the-secret-gardener-co-commission-with-atlanta-opera-results-in-fascinating-communal-storytelling\/":5264};
	</script>
<script type='text/javascript' src='http://operawire.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<link rel='stylesheet' id='genericons-css'  href='http://operawire.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://operawire.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://operawire.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://operawire.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201735'></script>
<script type='text/javascript' src='http://operawire.com/wp-content/plugins/revue/revue.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://operawire.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://operawire.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://operawire.com/wp-content/plugins/news-mix-toolkit/js/set-view-count.js'></script>
<script type='text/javascript' src='http://operawire.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://operawire.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://operawire.com/wp-content/plugins/jetpack/modules/widgets/google-translate/google-translate.js?ver=4.7.5'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://operawire.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201735.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'120597627',post:'10093',tz:'-4',srv:'operawire.com'} ]);
	_stq.push([ 'clickTrackerInit', '120597627', '10093' ]);
</script>
</body>
</html>