<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://operawire.com/xmlrpc.php" />
<title>Six Sopranos Who Recorded Or Performed &#8216;Carmen&#8217;</title>
<!-- Jetpack Site Verification Tags -->
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://operawire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://operawire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Six Sopranos Who Recorded Or Performed &#8216;Carmen&#8217; Comments Feed" href="http://operawire.com/six-sopranos-who-recorded-or-performed-carmen/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/operawire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://operawire.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='quads-styles-css'  href='http://operawire.com/wp-content/plugins/quick-adsense-reloaded/assets/css/quads.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='http://operawire.com/wp-content/themes/mh_newsdesk/style.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://operawire.com/wp-content/themes/mh_newsdesk/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700%7cOswald:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://operawire.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://operawire.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.7 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-88218609-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-88218609-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://operawire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://operawire.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://operawire.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script async src="http://operawire.com/wp-content/plugins/all-for-adsense/js/f.js"></script><script type='text/javascript' src='http://operawire.com/wp-content/themes/mh_newsdesk/js/scripts.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://operawire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://operawire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://operawire.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Q &#038; A: Japanese Composer Moto Osada On His First Opera &#8216;Four Nights of Dream&#8217; Before Its North American &#038; Japanese Premiere' href='http://operawire.com/q-a-japanese-composer-moto-osada-on-his-first-opera-four-nights-of-dream-before-its-north-american-japanese-premiere/' />
<link rel='next' title='New York Festival of Song Announces 2017-18 Program' href='http://operawire.com/new-york-festival-of-song-announces-2017-18-program/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://operawire.com/six-sopranos-who-recorded-or-performed-carmen/" />
<link rel='shortlink' href='http://wp.me/p8a0X1-2GC' />
<link rel="alternate" type="application/json+oembed" href="http://operawire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foperawire.com%2Fsix-sopranos-who-recorded-or-performed-carmen%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://operawire.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foperawire.com%2Fsix-sopranos-who-recorded-or-performed-carmen%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-88218609-1', 'auto');
  ga('send', 'pageview');

</script>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5269731775138695",
    enable_page_level_ads: true
  });
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5269731775138695",
    enable_page_level_ads: true
  });
</script>	<script type="text/javascript">
		var revue_ajaxurl = 'http://operawire.com/wp-admin/admin-ajax.php';
	</script>
	<meta name="google-site-verification" content="_yuoSIOiKPCtRInqp84-DNoscCYgGIw0JNvhRosk-n4" /><meta name="google-site-verification" content="nEMOBleSwoxOrRWHQ8cugxlazm5eNl_gh4LmBdilzkc" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">
    	    		.social-nav a:hover, .logo-title, .entry-content a, a:hover, .entry-meta .entry-meta-author, .entry-meta a, .comment-info, blockquote, .pagination a:hover .pagelink { color: #4c0019; }
			.main-nav li:hover, .slicknav_menu, .ticker-title, .breadcrumb a, .breadcrumb .bc-text, .button span, .widget-title span, input[type=submit], table th, .comment-section-title .comment-count, #cancel-comment-reply-link:hover, .pagination .current, .pagination .pagelink { background: #4c0019; }
			blockquote, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, textarea:hover { border-color: #4c0019; }
    	    				.widget-title, .pagination a.page-numbers:hover, .dots:hover, .pagination a:hover .pagelink, .comment-section-title { background: #b59fa5; }
			.commentlist .depth-1, .commentlist .bypostauthor .avatar { border-color: #b59fa5; }
    	    	    	    	    		</style>
    <!--[if lt IE 9]>
<script src="http://operawire.com/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
<style>
				
					.cb_p6_patreon_button:after {
						content: "";
						display: table;
						clear: both;
					}
					.cb_p6_patreon_button img {
						display:inline-block !important;
					}
					
					.cb_p6_patreon_button:before {
						content: "";
						display: table;
						clear: both;
					}
					
					
					.cb_p6_message_over_post_button:after {
						content: "";
						display: table;
						clear: both;
					}
					
					.cb_p6_message_over_post_button:before {
						content: "";
						display: table;
						clear: both;
					}
					
					
					.widget_cb_p6_sidebar_author_widget img  {
						display:inline-block !important;
						
					}
					.widget_cb_p6_sidebar_site_widget img {
						display:inline-block !important;;
						
					}
				  
				</style><meta name="title" content="Six Sopranos Who Recorded Or Performed &#8216;Carmen&#8217; | " />
<meta name="description" content="On Sept. 9, 2017, the LA Opera opens its 2017-18 season with a repertory staple, Bizet&#039;s &quot;Carmen.&quot; However, what makes this revival so appealing is the addition of a soprano in the title role instead of a mezzo-soprano. Ana María Martínez takes on the iconic role for the second time after receiving raves at the&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Six Sopranos Who Recorded Or Performed &#8216;Carmen&#8217;" />
<meta property="og:url" content="http://operawire.com/six-sopranos-who-recorded-or-performed-carmen/" />
<meta property="og:description" content="On Sept. 9, 2017, the LA Opera opens its 2017-18 season with a repertory staple, Bizet&#8217;s &#8220;Carmen.&#8221; However, what makes this revival so appealing is the addition of a soprano in th…" />
<meta property="article:published_time" content="2017-09-06T13:00:16+00:00" />
<meta property="article:modified_time" content="2017-09-06T13:12:03+00:00" />
<meta property="og:image" content="https://i0.wp.com/operawire.com/wp-content/uploads/2017/08/1718public_carmen1.jpg?fit=1200%2C800" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i0.wp.com/operawire.com/wp-content/uploads/2017/08/1718public_carmen1.jpg?fit=1200%2C800&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i1.wp.com/operawire.com/wp-content/uploads/2016/12/cropped-OW-1.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/operawire.com/wp-content/uploads/2016/12/cropped-OW-1.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/operawire.com/wp-content/uploads/2016/12/cropped-OW-1.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/operawire.com/wp-content/uploads/2016/12/cropped-OW-1.jpg?fit=270%2C270" />
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="bf3a4bef08f4141635545a6478434033"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script>
</head>
<body class="post-template-default single single-post postid-10330 single-format-standard mh-right-sb mh-loop-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<style>
	.geo-ad {
	display: block;
	margin: 0 auto; 
	text-align: center;
	margin-top: 10px;
	margin-bottom: 10px;           
	width: 728px;
}

.geo-ad img {
	width: 100%;
	height: auto;
}

@media screen and (max-width: 730px){
	.geo-ad { 
		width: 100%;
	}
}
</style>
<div class="geo-ad">
		
</div>
<div id="mh-wrapper">
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo-full">
			<a href="http://operawire.com/" title="" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://operawire.com/wp-content/uploads/2016/12/cropped-rsz_ow1.jpg" height="99" width="400" alt="" />
<div class="logo">
<h2 class="logo-tagline">The high and low notes from around the international opera stage</h2>
</div>
</div>
</a>
		</div>
			</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16"><a href="http://operawire.com/">Home</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80"><a href="http://operawire.com/behind-the-scenes/">About</a></li>
<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68"><a href="http://operawire.com/category/news/">OperaNotes</a>
<ul class="sub-menu">
	<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77"><a href="http://operawire.com/category/artist-of-the-week/">Artist of the Week</a></li>
	<li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146"><a href="http://operawire.com/category/dvd-and-cd-releases/">DVD and CD Releases</a></li>
</ul>
</li>
<li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-71"><a href="http://operawire.com/category/high-notes/">High Notes</a>
<ul class="sub-menu">
	<li id="menu-item-8457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8457"><a href="http://operawire.com/category/opera-meets-film/">Opera Meets Film</a></li>
	<li id="menu-item-8907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8907"><a href="http://operawire.com/category/on-this-day/">On This Day</a></li>
</ul>
</li>
<li id="menu-item-512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-512"><a href="http://operawire.com/category/interviews/">Interviews</a>
<ul class="sub-menu">
	<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73"><a href="http://operawire.com/category/uncategorized/">Stage Spotlight</a></li>
	<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70"><a href="http://operawire.com/category/behind-the-scenes/">Behind the Scenes</a></li>
</ul>
</li>
<li id="menu-item-72" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-72"><a href="http://operawire.com/category/in-review/">In Review</a>
<ul class="sub-menu">
	<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147"><a href="http://operawire.com/category/dvd-and-cd-reviews/">DVD and CD Reviews</a></li>
	<li id="menu-item-148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148"><a href="http://operawire.com/category/stage-reviews/">Stage Reviews</a></li>
</ul>
</li>
<li id="menu-item-5468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5468"><a href="http://operawire.com/category/opera-for-beginners/">Opera For Beginners</a></li>
<li id="menu-item-518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-518"><a href="http://operawire.com/category/indieopera/">IndieOpera</a></li>
<li id="menu-item-1741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1741"><a href="http://operawire.com/contributors/">Join the Team</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<div id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">
			Hot Topics		</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="http://operawire.com/christine-goerke-reveals-her-dream-roles/" title="Christine Goerke Reveals Her Dream Roles">
					<span class="ticker-item-date">September 6, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Christine Goerke Reveals Her Dream Roles</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://operawire.com/new-york-festival-of-song-announces-2017-18-program/" title="New York Festival of Song Announces 2017-18 Program">
					<span class="ticker-item-date">September 6, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">New York Festival of Song Announces 2017-18 Program</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://operawire.com/six-sopranos-who-recorded-or-performed-carmen/" title="Six Sopranos Who Recorded Or Performed &#8216;Carmen&#8217;">
					<span class="ticker-item-date">September 6, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Six Sopranos Who Recorded Or Performed &#8216;Carmen&#8217;</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://operawire.com/q-a-japanese-composer-moto-osada-on-his-first-opera-four-nights-of-dream-before-its-north-american-japanese-premiere/" title="Q &#038; A: Japanese Composer Moto Osada On His First Opera &#8216;Four Nights of Dream&#8217; Before Its North American &#038; Japanese Premiere">
					<span class="ticker-item-date">September 6, 2017</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Q &#038; A: Japanese Composer Moto Osada On His First Opera &#8216;Four Nights of Dream&#8217; Before Its North American &#038; Japanese Premiere</span>
				</a>
			</li>	</ul>
</div>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="http://operawire.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header>
<div class="mh-section mh-group">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://operawire.com" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://operawire.com/category/high-notes/" itemprop="url"><span itemprop="title">High Notes</span></a></span></nav>
<article id="post-10330" class="post-10330 post type-post status-publish format-standard has-post-thumbnail hentry category-high-notes tag-ana-maria-martinez tag-angela-gheorghiu tag-anna-moffo tag-bizet tag-carmen tag-jessye-norman tag-leontyne-price tag-maria-callas tag-victoria-de-los-angeles">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Six Sopranos Who Recorded Or Performed &#8216;Carmen&#8217;		</h1><div class="entry-tags clearfix"><span>TOPICS:</span><a href="http://operawire.com/tag/ana-maria-martinez/" rel="tag">ana maria martinez</a><a href="http://operawire.com/tag/angela-gheorghiu/" rel="tag">angela gheorghiu</a><a href="http://operawire.com/tag/anna-moffo/" rel="tag">Anna Moffo</a><a href="http://operawire.com/tag/bizet/" rel="tag">bizet</a><a href="http://operawire.com/tag/carmen/" rel="tag">carmen</a><a href="http://operawire.com/tag/jessye-norman/" rel="tag">jessye norman</a><a href="http://operawire.com/tag/leontyne-price/" rel="tag">Leontyne Price</a><a href="http://operawire.com/tag/maria-callas/" rel="tag">maria callas</a><a href="http://operawire.com/tag/victoria-de-los-angeles/" rel="tag">victoria de los angeles</a></div>	</header>
<div class="entry-thumbnail">
<img width="777" height="437" src="https://i0.wp.com/operawire.com/wp-content/uploads/2017/08/1718public_carmen1.jpg?resize=777%2C437" class="attachment-content-single size-content-single wp-post-image" alt="" srcset="https://i0.wp.com/operawire.com/wp-content/uploads/2017/08/1718public_carmen1.jpg?resize=777%2C437 777w, https://i1.wp.com/operawire.com/wp-content/uploads/2017/08/1718public_carmen1.jpg?resize=180%2C101 180w, https://i0.wp.com/operawire.com/wp-content/uploads/2017/08/1718public_carmen1.jpg?resize=260%2C146 260w, https://i0.wp.com/operawire.com/wp-content/uploads/2017/08/1718public_carmen1.jpg?resize=373%2C210 373w, https://i2.wp.com/operawire.com/wp-content/uploads/2017/08/1718public_carmen1.jpg?resize=120%2C67 120w" sizes="(max-width: 777px) 100vw, 777px" data-attachment-id="8918" data-permalink="http://operawire.com/la-opera-to-simulcast-carmen/1718public_carmen1/" data-orig-file="https://i2.wp.com/operawire.com/wp-content/uploads/2017/08/1718public_carmen1.jpg?fit=1200%2C800" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Lynn Lane&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Carmen" data-image-description="" data-medium-file="https://i2.wp.com/operawire.com/wp-content/uploads/2017/08/1718public_carmen1.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/operawire.com/wp-content/uploads/2017/08/1718public_carmen1.jpg?fit=1024%2C683" /><span class="wp-caption-text">photo: Lynn Lane, courtesy of Houston Grand Opera</span>
</div>
<p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="http://operawire.com/author/franalejo1989/">Francisco Salazar</a></span>
<span class="entry-meta-date updated">September 6, 2017</span>
</p>
	<div class="entry-content clearfix">
		<p>On Sept. 9, 2017, the LA Opera opens its 2017-18 season with a repertory staple, Bizet&#8217;s &#8220;Carmen.&#8221; However, what makes this revival so appealing is the addition of a soprano in the title role instead of a mezzo-soprano. Ana María Martínez takes on the iconic role for the second time after receiving raves at the Houston Grand Opera.</p>
<p>With the assumption of the role, Martinez continues to join a select few sopranos who either recorded the role or sang it live on the stage. As a result, OperaWire takes a look at some of the most famous soprano interpreters in the title role.</p>
<p><strong>Victoria de Los Angeles</strong></p>
<p>The Spanish soprano was known for her interpretation as it was one of her favorite roles. She interpreted the iconic gypsy over many years and recorded it for Warner Classics. She was also among the first Spanish-born operatic singers to record the complete opera, having done so in 1958 in a recording conducted by Sir Thomas Beecham. That recording used the recitatives added by Ernest Guiraud after Bizet&#8217;s death and also starred Nicolai Gedda.</p>
<p><strong>Maria Callas</strong></p>
<p>La Divina never sang the role on stage but she did sing many of Carmen&#8217;s songs in concerts and most famously recorded the work alongside Nicolai Gedda. The recording is one of the definitive versions for its upbeat tempi and, of course, for the dramatic insight Callas brings to the famous heroine. The final scene with Gedda is visceral and among the best in recorded history.</p>
<p><strong>Anna Moffo</strong></p>
<p>One forgets the versatility of Moffo as she was well known for her work in many bel canto and lyric roles. However, she experimented many times in the recording studio with roles like &#8220;Luisa Miller&#8221; and in her late career, she tried numerous roles like &#8220;Tosca.&#8221; &#8220;Carmen&#8221; was among the late career experiments and while it may not be the best fit for her beautiful lyric voice, her chemistry with Franco Corelli is clearly there. While this is a recording that is rarely remembered, it is nevertheless a fascinating listening experience.</p>
<p><strong>Leontyne Price</strong></p>
<p>There is no definitive recording of the opera but Price made a staple of the title role when she recorded it with Franco Corelli and Herbert Von Karajan. The RCA recording is regarded as one of the best as it also stars Mirella Freni and Robert Merrill. It&#8217;s shame that Price never actually sang the role on stage, but this recording shows what a fiery Carmen she would have been on stage.</p>
<p><strong>Jessye Norman</strong></p>
<p>Yet another singer who did not perform the role live, Norman joined Seiji Ozawa in 1989 with Neil Shicoff to record a legendary CD. The recording session was filmed in a documentary that is still available on <a href="http://www.medici.tv/en/documentaries/jessye-norman-sings-carmen/">Medici </a>and showcases the extraordinary personality and sensitivity of the great American soprano.</p>
<p><strong>Angela Gheorghiu</strong></p>
<p>The Romanian soprano is famous for having withdrawn from the Metropolitan Opera&#8217;s 2009 production tailored for her. The occasion was to mark her stage role debut but unfortunately, she withdrew, never performing the role on stage. However, before that, Gheorghiu recorded the role with Antonio Pappano and Roberto Alagna. The recording showcased Gheorghiu&#8217;s flirtatious qualities as well as her virtuosic powers and, of course, the chemistry with her then-husband Alagna.</p>
<p><em>Did We Miss Any? Let us know in the comments below. </em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-10330" class="share-twitter sd-button share-icon no-text" href="http://operawire.com/six-sopranos-who-recorded-or-performed-carmen/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-10330" class="share-facebook sd-button share-icon no-text" href="http://operawire.com/six-sopranos-who-recorded-or-performed-carmen/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-10330" class="share-google-plus-1 sd-button share-icon no-text" href="http://operawire.com/six-sopranos-who-recorded-or-performed-carmen/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="cb_p6_patreon_button" style="text-align:center !important;margin-top:15px;margin-bottom:15px;"><div class="cb_p6_message_over_post_button" style="font-size:24px;margin-top:10px;margin-bottom:10px;">Liked it? Take a second to support Francisco Salazar on Patreon!</div><a href="https://www.patreon.com/operawire" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.patreon.com/operawire', '');" rel="nofollow"><img style="margin-top: 10px;margin-bottom: 10px;max-width:200px;width:100%;height:auto;" src="https://i1.wp.com/operawire.com/wp-content/plugins/patron-button-and-widgets-by-codebard/images/become_a_patron_button.png" data-recalc-dims="1"></a></div>	</div>
	</article><div class="mh-share-buttons mh-group">
    <a class="mh-col mh-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://operawire.com/six-sopranos-who-recorded-or-performed-carmen/&t=Six Sopranos Who Recorded Or Performed &#8216;Carmen&#8217;', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
	    <span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span>
	</a>
    <a class="mh-col mh-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Six Sopranos Who Recorded Or Performed &#8216;Carmen&#8217; -&url=http://operawire.com/six-sopranos-who-recorded-or-performed-carmen/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
	    <span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span>
	</a>
    <a class="mh-col mh-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://operawire.com/six-sopranos-who-recorded-or-performed-carmen/&media=http://operawire.com/wp-content/uploads/2017/08/1718public_carmen1.jpg&description=Six Sopranos Who Recorded Or Performed &#8216;Carmen&#8217;', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
	    <span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span>
	</a>
    <a class="mh-col mh-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://operawire.com/six-sopranos-who-recorded-or-performed-carmen/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
	    <span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span>
	</a>
</div><nav class="post-nav-wrap" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="http://operawire.com/q-a-japanese-composer-moto-osada-on-his-first-opera-four-nights-of-dream-before-its-north-american-japanese-premiere/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
<li class="post-nav-next">
<a href="http://operawire.com/new-york-festival-of-song-announces-2017-18-program/" rel="next">Next post<i class="fa fa-chevron-right"></i></a></li>
</ul>
</nav>
<div class="mh-author-box">
	<h4 class="widget-title mh-author-box-title">
		<span>About the Author</span>
	</h4>
	<div class="author-box clearfix">
		<div class="author-box-avatar">
			<a href="http://operawire.com/author/franalejo1989/">
				<img alt='' src='https://i2.wp.com/operawire.com/wp-content/uploads/2017/03/12829530_10153924449377416_2913761429207588534_o.jpg?resize=150%2C150' class='avatar avatar-100 photo' height='100' width='100' />			</a>
		</div>
		<h5 class="author-box-name">
			<a href="http://operawire.com/author/franalejo1989/">
				Francisco Salazar			</a>
		</h5>
		<div class="author-box-desc">
			FRANCISCO SALAZAR, (Publisher) worked as a reporter for Latin Post where he has had the privilege of interviewing numerous opera stars including Anita Rachvelshvili and Ailyn Perez. He also worked as  an entertainment reporter where he covered the New York and Tribeca Film Festivals and interviewed many celebrities such as Antonio Banderas, Edgar Ramirez and Benedict Cumberbatch. He currently freelances for Remezcla. 

He holds a Masters in Media Management from the New School and a Bachelor's in Film Production and Italian studies from Hofstra University.		</div>
	</div>
</div>		<h4 class="widget-title related-content-title">
			<span>Related Articles</span>
		</h4>
		<div class="related-content clearfix"><article class="mh-col mh-1-4 content-grid post-9263 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-angela-gheorghiu tag-anna-netrebko tag-diana-damrau tag-lise-lindstrom">
	<div class="content-thumb content-grid-thumb">
		<a href="http://operawire.com/anna-netrebko-angela-gheorghiu-diana-damrau-lise-lindstrom-to-grace-the-stage-of-korea/" title="Anna Netrebko, Angela Gheorghiu, Diana Damrau &#038; Lise Lindstrom To Grace The Stage Of Korea"><img width="180" height="101" src="https://i1.wp.com/operawire.com/wp-content/uploads/2017/08/pjimage-17.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://i0.wp.com/operawire.com/wp-content/uploads/2017/08/pjimage-17.jpg?w=1920 1920w, https://i2.wp.com/operawire.com/wp-content/uploads/2017/08/pjimage-17.jpg?resize=300%2C169 300w, https://i0.wp.com/operawire.com/wp-content/uploads/2017/08/pjimage-17.jpg?resize=768%2C432 768w, https://i2.wp.com/operawire.com/wp-content/uploads/2017/08/pjimage-17.jpg?resize=1024%2C576 1024w, https://i1.wp.com/operawire.com/wp-content/uploads/2017/08/pjimage-17.jpg?resize=777%2C437 777w, https://i1.wp.com/operawire.com/wp-content/uploads/2017/08/pjimage-17.jpg?resize=180%2C101 180w, https://i1.wp.com/operawire.com/wp-content/uploads/2017/08/pjimage-17.jpg?resize=260%2C146 260w, https://i2.wp.com/operawire.com/wp-content/uploads/2017/08/pjimage-17.jpg?resize=373%2C210 373w, https://i2.wp.com/operawire.com/wp-content/uploads/2017/08/pjimage-17.jpg?resize=120%2C67 120w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="9266" data-permalink="http://operawire.com/anna-netrebko-angela-gheorghiu-diana-damrau-lise-lindstrom-to-grace-the-stage-of-korea/pjimage-17-2/" data-orig-file="https://i2.wp.com/operawire.com/wp-content/uploads/2017/08/pjimage-17.jpg?fit=1920%2C1080" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Divas" data-image-description="" data-medium-file="https://i2.wp.com/operawire.com/wp-content/uploads/2017/08/pjimage-17.jpg?fit=300%2C169" data-large-file="https://i2.wp.com/operawire.com/wp-content/uploads/2017/08/pjimage-17.jpg?fit=1024%2C576" />		</a>
	</div>
			<p class="entry-meta">
			<span><a href="http://operawire.com/category/news/" rel="category tag">News</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="http://operawire.com/anna-netrebko-angela-gheorghiu-diana-damrau-lise-lindstrom-to-grace-the-stage-of-korea/" title="Anna Netrebko, Angela Gheorghiu, Diana Damrau &#038; Lise Lindstrom To Grace The Stage Of Korea" rel="bookmark">
			Anna Netrebko, Angela Gheorghiu, Diana Damrau &#038; Lise Lindstrom To Grace The Stage Of Korea		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-5183 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-angela-gheorghiu tag-jonas-kaufmann tag-vienna-state-opera">
	<div class="content-thumb content-grid-thumb">
		<a href="http://operawire.com/angela-gheorghiu-and-jonas-kaufmann-cancel-final-tosca-at-the-vienna-state-opera/" title="Angela Gheorghiu And Jonas Kaufmann Cancel Final &#8216;Tosca&#8217; At The Vienna State Opera"><img width="180" height="101" src="https://i0.wp.com/operawire.com/wp-content/uploads/2017/05/Header_OperaLiveAtHome_OMVBlog-1-1000x667-1493127009.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://i0.wp.com/operawire.com/wp-content/uploads/2017/05/Header_OperaLiveAtHome_OMVBlog-1-1000x667-1493127009.jpg?resize=777%2C437 777w, https://i1.wp.com/operawire.com/wp-content/uploads/2017/05/Header_OperaLiveAtHome_OMVBlog-1-1000x667-1493127009.jpg?resize=180%2C101 180w, https://i0.wp.com/operawire.com/wp-content/uploads/2017/05/Header_OperaLiveAtHome_OMVBlog-1-1000x667-1493127009.jpg?resize=260%2C146 260w, https://i1.wp.com/operawire.com/wp-content/uploads/2017/05/Header_OperaLiveAtHome_OMVBlog-1-1000x667-1493127009.jpg?resize=373%2C210 373w, https://i2.wp.com/operawire.com/wp-content/uploads/2017/05/Header_OperaLiveAtHome_OMVBlog-1-1000x667-1493127009.jpg?resize=120%2C67 120w, https://i1.wp.com/operawire.com/wp-content/uploads/2017/05/Header_OperaLiveAtHome_OMVBlog-1-1000x667-1493127009.jpg?zoom=3&amp;resize=180%2C101 540w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="4967" data-permalink="http://operawire.com/weekend-preview-international-55-7-jonas-kaufmann-and-angela-gheorghiu-reunite-for-tosca/header_operaliveathome_omvblog-1-1000x667-1493127009/" data-orig-file="https://i1.wp.com/operawire.com/wp-content/uploads/2017/05/Header_OperaLiveAtHome_OMVBlog-1-1000x667-1493127009.jpg?fit=1000%2C667" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tosca" data-image-description="" data-medium-file="https://i1.wp.com/operawire.com/wp-content/uploads/2017/05/Header_OperaLiveAtHome_OMVBlog-1-1000x667-1493127009.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/operawire.com/wp-content/uploads/2017/05/Header_OperaLiveAtHome_OMVBlog-1-1000x667-1493127009.jpg?fit=1000%2C667" />		</a>
	</div>
			<p class="entry-meta">
			<span><a href="http://operawire.com/category/news/" rel="category tag">News</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="http://operawire.com/angela-gheorghiu-and-jonas-kaufmann-cancel-final-tosca-at-the-vienna-state-opera/" title="Angela Gheorghiu And Jonas Kaufmann Cancel Final &#8216;Tosca&#8217; At The Vienna State Opera" rel="bookmark">
			Angela Gheorghiu And Jonas Kaufmann Cancel Final &#8216;Tosca&#8217; At The Vienna State Opera		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-363 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-ana-maria-martinez tag-anna-netrebko tag-beverly-sills tag-maria-callas tag-mozart-in-the-jungle tag-placido-domingo">
	<div class="content-thumb content-grid-thumb">
		<a href="http://operawire.com/monica-bellucci-studied-callas-netrebko-sills-for-mozart-in-the-jungle-role-with-placido-domingo/" title="Monica Bellucci Studied Callas, Netrebko, Sills for &#8216;Mozart in the Jungle&#8217; Role With Placido Domingo"><img width="180" height="101" src="https://i2.wp.com/operawire.com/wp-content/uploads/2016/12/15391540_1824321997805602_8552626466246406494_o.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://i2.wp.com/operawire.com/wp-content/uploads/2016/12/15391540_1824321997805602_8552626466246406494_o.jpg?resize=777%2C437 777w, https://i2.wp.com/operawire.com/wp-content/uploads/2016/12/15391540_1824321997805602_8552626466246406494_o.jpg?resize=180%2C101 180w, https://i0.wp.com/operawire.com/wp-content/uploads/2016/12/15391540_1824321997805602_8552626466246406494_o.jpg?resize=260%2C146 260w, https://i1.wp.com/operawire.com/wp-content/uploads/2016/12/15391540_1824321997805602_8552626466246406494_o.jpg?resize=373%2C210 373w, https://i0.wp.com/operawire.com/wp-content/uploads/2016/12/15391540_1824321997805602_8552626466246406494_o.jpg?resize=120%2C67 120w, https://i1.wp.com/operawire.com/wp-content/uploads/2016/12/15391540_1824321997805602_8552626466246406494_o.jpg?zoom=3&amp;resize=180%2C101 540w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="367" data-permalink="http://operawire.com/monica-bellucci-studied-callas-netrebko-sills-for-mozart-in-the-jungle-role-with-placido-domingo/15391540_1824321997805602_8552626466246406494_o/" data-orig-file="https://i1.wp.com/operawire.com/wp-content/uploads/2016/12/15391540_1824321997805602_8552626466246406494_o.jpg?fit=1800%2C1800" data-orig-size="1800,1800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mozart in the JUngle" data-image-description="" data-medium-file="https://i1.wp.com/operawire.com/wp-content/uploads/2016/12/15391540_1824321997805602_8552626466246406494_o.jpg?fit=300%2C300" data-large-file="https://i0.wp.com/operawire.com/wp-content/uploads/2016/12/15391540_1824321997805602_8552626466246406494_o.jpg?fit=1024%2C1024" />		</a>
	</div>
			<p class="entry-meta">
			<span><a href="http://operawire.com/category/news/" rel="category tag">News</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="http://operawire.com/monica-bellucci-studied-callas-netrebko-sills-for-mozart-in-the-jungle-role-with-placido-domingo/" title="Monica Bellucci Studied Callas, Netrebko, Sills for &#8216;Mozart in the Jungle&#8217; Role With Placido Domingo" rel="bookmark">
			Monica Bellucci Studied Callas, Netrebko, Sills for &#8216;Mozart in the Jungle&#8217; Role With Placido Domingo		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-7177 post type-post status-publish format-standard has-post-thumbnail hentry category-high-notes category-on-this-day tag-anna-moffo tag-inva-mula">
	<div class="content-thumb content-grid-thumb">
		<a href="http://operawire.com/a-look-at-anna-moffo-inva-mulas-movie-appearances/" title="A Look At Anna Moffo &#038; Inva Mula&#8217;s Movie Appearances"><img width="180" height="101" src="https://i1.wp.com/operawire.com/wp-content/uploads/2017/06/pjimage-14.jpg?resize=180%2C101" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="https://i0.wp.com/operawire.com/wp-content/uploads/2017/06/pjimage-14.jpg?w=1920 1920w, https://i1.wp.com/operawire.com/wp-content/uploads/2017/06/pjimage-14.jpg?resize=300%2C169 300w, https://i1.wp.com/operawire.com/wp-content/uploads/2017/06/pjimage-14.jpg?resize=768%2C432 768w, https://i1.wp.com/operawire.com/wp-content/uploads/2017/06/pjimage-14.jpg?resize=1024%2C576 1024w, https://i2.wp.com/operawire.com/wp-content/uploads/2017/06/pjimage-14.jpg?resize=777%2C437 777w, https://i1.wp.com/operawire.com/wp-content/uploads/2017/06/pjimage-14.jpg?resize=180%2C101 180w, https://i0.wp.com/operawire.com/wp-content/uploads/2017/06/pjimage-14.jpg?resize=260%2C146 260w, https://i0.wp.com/operawire.com/wp-content/uploads/2017/06/pjimage-14.jpg?resize=373%2C210 373w, https://i2.wp.com/operawire.com/wp-content/uploads/2017/06/pjimage-14.jpg?resize=120%2C67 120w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="7178" data-permalink="http://operawire.com/a-look-at-anna-moffo-inva-mulas-movie-appearances/pjimage-42/" data-orig-file="https://i0.wp.com/operawire.com/wp-content/uploads/2017/06/pjimage-14.jpg?fit=1920%2C1080" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Anna Moffo and Inva Mula" data-image-description="" data-medium-file="https://i1.wp.com/operawire.com/wp-content/uploads/2017/06/pjimage-14.jpg?fit=300%2C169" data-large-file="https://i2.wp.com/operawire.com/wp-content/uploads/2017/06/pjimage-14.jpg?fit=1024%2C576" />		</a>
	</div>
			<p class="entry-meta">
			<span><a href="http://operawire.com/category/high-notes/" rel="category tag">High Notes</a>, <a href="http://operawire.com/category/on-this-day/" rel="category tag">On This Day</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="http://operawire.com/a-look-at-anna-moffo-inva-mulas-movie-appearances/" title="A Look At Anna Moffo &#038; Inva Mula&#8217;s Movie Appearances" rel="bookmark">
			A Look At Anna Moffo &#038; Inva Mula&#8217;s Movie Appearances		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator">		</div><div class="comments-wrap">
<h4 class="comment-section-title"><span class="comment-count">Be the first to comment</span> <span class="comment-count-more">on "Six Sopranos Who Recorded Or Performed &#8216;Carmen&#8217;"</span></h4>
</div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/six-sopranos-who-recorded-or-performed-carmen/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://operawire.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10330' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a471687624" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="117"/></p>			</form>
			</div><!-- #respond -->
		</div>
	<aside class="mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	              <div id="cb_p6_sidebar_site_widget-5" class="sb-widget clearfix widget_cb_p6_sidebar_site_widget">                  <h4 class="widget-title"><span>Donate</span></h4>						
																<div style="text-align: center !important;font-size: 18px;margin-top: 10px;margin-bottom: 10px;">Support   on Patreon!</div>
															
          <div class="cb_p6_patreon_site_widget" style="text-align:center !important;"><a rel="nofollow" href="https://www.patreon.com/operawire"><img style="margin-top: 10px;margin-bottom: 10px;max-width:200px;width:100%;height:auto;" src="http://operawire.com/wp-content/plugins/patron-button-and-widgets-by-codebard/images/become_a_patron_button.png"></a></div>     
						
              </div>        <div id="mh_newsdesk_facebook_page-2" class="sb-widget clearfix mh_newsdesk_facebook_page"><h4 class="widget-title"><span>Follow on Facebook</span></h4><div class="fb-page" data-href="https://www.facebook.com/operawire/" data-width="373" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div><div id="mh_newsdesk_custom_posts-4" class="sb-widget clearfix mh_newsdesk_custom_posts"><h4 class="widget-title"><span>Popular Articles</span></h4>			<div class="mh-cp-widget clearfix">						<article class="cp-wrap cp-large clearfix">
							<div class="cp-thumb-xl">
								<a href="http://operawire.com/cincinnati-opera-2018-summer-season-to-include-as-one-and-another-brick-in-the-wall/" title="Cincinnati Opera 2018 Summer Season To Include &#8216;As One&#8217; And &#8216;Another Brick In The Wall&#8217;"><img width="373" height="210" src="https://i0.wp.com/operawire.com/wp-content/uploads/2017/07/306600c868fe6b67afe34e9f7a9f98b7.jpg?resize=373%2C210" class="attachment-cp-thumb-xl size-cp-thumb-xl wp-post-image" alt="" srcset="https://i1.wp.com/operawire.com/wp-content/uploads/2017/07/306600c868fe6b67afe34e9f7a9f98b7.jpg?resize=180%2C101 180w, https://i0.wp.com/operawire.com/wp-content/uploads/2017/07/306600c868fe6b67afe34e9f7a9f98b7.jpg?resize=260%2C146 260w, https://i0.wp.com/operawire.com/wp-content/uploads/2017/07/306600c868fe6b67afe34e9f7a9f98b7.jpg?resize=373%2C210 373w, https://i0.wp.com/operawire.com/wp-content/uploads/2017/07/306600c868fe6b67afe34e9f7a9f98b7.jpg?resize=120%2C67 120w, https://i0.wp.com/operawire.com/wp-content/uploads/2017/07/306600c868fe6b67afe34e9f7a9f98b7.jpg?zoom=2&amp;resize=373%2C210 746w" sizes="(max-width: 373px) 100vw, 373px" data-attachment-id="8304" data-permalink="http://operawire.com/cincinnati-opera-2018-summer-season-to-include-as-one-and-another-brick-in-the-wall/306600c868fe6b67afe34e9f7a9f98b7/" data-orig-file="https://i2.wp.com/operawire.com/wp-content/uploads/2017/07/306600c868fe6b67afe34e9f7a9f98b7.jpg?fit=800%2C239" data-orig-size="800,239" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cincinnati Opera" data-image-description="" data-medium-file="https://i2.wp.com/operawire.com/wp-content/uploads/2017/07/306600c868fe6b67afe34e9f7a9f98b7.jpg?fit=300%2C90" data-large-file="https://i2.wp.com/operawire.com/wp-content/uploads/2017/07/306600c868fe6b67afe34e9f7a9f98b7.jpg?fit=800%2C239" />								</a>
							</div>
															<p class="entry-meta">
									<span class="updated">July 20, 2017</span>
								</p>
														<h3 class="cp-title-xl">
								<a href="http://operawire.com/cincinnati-opera-2018-summer-season-to-include-as-one-and-another-brick-in-the-wall/" title="Cincinnati Opera 2018 Summer Season To Include &#8216;As One&#8217; And &#8216;Another Brick In The Wall&#8217;" rel="bookmark">
									Cincinnati Opera 2018 Summer Season To Include &#8216;As One&#8217; And &#8216;Another Brick In The Wall&#8217;								</a>
							</h3>
							<div class="cp-excerpt-xl">
								<p>The Cincinnati Opera has announced its 2018 summer festival. The festival kicks off with Verdi&#8217;s &#8220;La Traviata&#8221; on June 14, 2018. French soprano Norah Amsellem will&#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8303" class="share-twitter sd-button share-icon no-text" href="http://operawire.com/cincinnati-opera-2018-summer-season-to-include-as-one-and-another-brick-in-the-wall/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8303" class="share-facebook sd-button share-icon no-text" href="http://operawire.com/cincinnati-opera-2018-summer-season-to-include-as-one-and-another-brick-in-the-wall/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-8303" class="share-google-plus-1 sd-button share-icon no-text" href="http://operawire.com/cincinnati-opera-2018-summer-season-to-include-as-one-and-another-brick-in-the-wall/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>											<a class="button" href="http://operawire.com/cincinnati-opera-2018-summer-season-to-include-as-one-and-another-brick-in-the-wall/">
				<span>Read More</span>
			</a>							</div>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://operawire.com/skylark-opera-theatre-makes-return-to-minnesota-with-new-carmen-adaptation/" title="Skylark Opera Theatre Makes Return to Minnesota With New &#8216;Carmen&#8217; Adaptation"><img width="120" height="67" src="https://i2.wp.com/operawire.com/wp-content/uploads/2017/01/TESSCARMEN-e1484938245487.jpg?resize=120%2C67" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://i0.wp.com/operawire.com/wp-content/uploads/2017/01/TESSCARMEN-e1484938245487.jpg?resize=777%2C437 777w, https://i0.wp.com/operawire.com/wp-content/uploads/2017/01/TESSCARMEN-e1484938245487.jpg?resize=180%2C101 180w, https://i0.wp.com/operawire.com/wp-content/uploads/2017/01/TESSCARMEN-e1484938245487.jpg?resize=260%2C146 260w, https://i1.wp.com/operawire.com/wp-content/uploads/2017/01/TESSCARMEN-e1484938245487.jpg?resize=373%2C210 373w, https://i0.wp.com/operawire.com/wp-content/uploads/2017/01/TESSCARMEN-e1484938245487.jpg?resize=120%2C67 120w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="1527" data-permalink="http://operawire.com/skylark-opera-theatre-makes-return-to-minnesota-with-new-carmen-adaptation/tesscarmen/" data-orig-file="https://i0.wp.com/operawire.com/wp-content/uploads/2017/01/TESSCARMEN-e1484938245487.jpg?fit=1768%2C1156" data-orig-size="1768,1156" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Skylark Opera Theatre" data-image-description="" data-medium-file="https://i2.wp.com/operawire.com/wp-content/uploads/2017/01/TESSCARMEN-e1484938245487.jpg?fit=300%2C196" data-large-file="https://i2.wp.com/operawire.com/wp-content/uploads/2017/01/TESSCARMEN-e1484938245487.jpg?fit=1024%2C670" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">January 20, 2017</span></p>
														<h3 class="cp-title-small">
								<a href="http://operawire.com/skylark-opera-theatre-makes-return-to-minnesota-with-new-carmen-adaptation/" title="Skylark Opera Theatre Makes Return to Minnesota With New &#8216;Carmen&#8217; Adaptation" rel="bookmark">
									Skylark Opera Theatre Makes Return to Minnesota With New &#8216;Carmen&#8217; Adaptation								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://operawire.com/renee-fleming-may-be-singing-at-metropolitan-opera-in-2019-says-npr/" title="Renée Fleming May Be Singing At Metropolitan Opera in 2019, Says NPR"><img width="120" height="67" src="https://i2.wp.com/operawire.com/wp-content/uploads/2017/02/od7mql-b88792744z.120160908165909000gluimtsi.10.jpg?resize=120%2C67" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://i1.wp.com/operawire.com/wp-content/uploads/2017/02/od7mql-b88792744z.120160908165909000gluimtsi.10.jpg?resize=180%2C101 180w, https://i2.wp.com/operawire.com/wp-content/uploads/2017/02/od7mql-b88792744z.120160908165909000gluimtsi.10.jpg?resize=260%2C146 260w, https://i0.wp.com/operawire.com/wp-content/uploads/2017/02/od7mql-b88792744z.120160908165909000gluimtsi.10.jpg?resize=373%2C210 373w, https://i2.wp.com/operawire.com/wp-content/uploads/2017/02/od7mql-b88792744z.120160908165909000gluimtsi.10.jpg?resize=120%2C67 120w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="1911" data-permalink="http://operawire.com/remembering-renee-fleming-at-the-superbowl-in-2014/od7mql-b88792744z-120160908165909000gluimtsi-10/" data-orig-file="https://i0.wp.com/operawire.com/wp-content/uploads/2017/02/od7mql-b88792744z.120160908165909000gluimtsi.10.jpg?fit=615%2C400" data-orig-size="615,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Renee Fleming" data-image-description="" data-medium-file="https://i1.wp.com/operawire.com/wp-content/uploads/2017/02/od7mql-b88792744z.120160908165909000gluimtsi.10.jpg?fit=300%2C195" data-large-file="https://i1.wp.com/operawire.com/wp-content/uploads/2017/02/od7mql-b88792744z.120160908165909000gluimtsi.10.jpg?fit=615%2C400" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">April 6, 2017</span></p>
														<h3 class="cp-title-small">
								<a href="http://operawire.com/renee-fleming-may-be-singing-at-metropolitan-opera-in-2019-says-npr/" title="Renée Fleming May Be Singing At Metropolitan Opera in 2019, Says NPR" rel="bookmark">
									Renée Fleming May Be Singing At Metropolitan Opera in 2019, Says NPR								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://operawire.com/jonas-kaufmann-headlines-bbc-autumn-programming/" title="Jonas Kaufmann Headlines BBC Autumn Programming"><img width="120" height="67" src="https://i2.wp.com/operawire.com/wp-content/uploads/2017/06/combine_images_2.jpg?resize=120%2C67" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://i1.wp.com/operawire.com/wp-content/uploads/2017/06/combine_images_2.jpg?resize=777%2C437 777w, https://i0.wp.com/operawire.com/wp-content/uploads/2017/06/combine_images_2.jpg?resize=180%2C101 180w, https://i2.wp.com/operawire.com/wp-content/uploads/2017/06/combine_images_2.jpg?resize=260%2C146 260w, https://i0.wp.com/operawire.com/wp-content/uploads/2017/06/combine_images_2.jpg?resize=373%2C210 373w, https://i1.wp.com/operawire.com/wp-content/uploads/2017/06/combine_images_2.jpg?resize=120%2C67 120w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="7439" data-permalink="http://operawire.com/combine_images_2/" data-orig-file="https://i1.wp.com/operawire.com/wp-content/uploads/2017/06/combine_images_2.jpg?fit=1500%2C1056" data-orig-size="1500,1056" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Otello Jonas Kaufmann" data-image-description="" data-medium-file="https://i2.wp.com/operawire.com/wp-content/uploads/2017/06/combine_images_2.jpg?fit=300%2C211" data-large-file="https://i2.wp.com/operawire.com/wp-content/uploads/2017/06/combine_images_2.jpg?fit=1024%2C721" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">August 24, 2017</span></p>
														<h3 class="cp-title-small">
								<a href="http://operawire.com/jonas-kaufmann-headlines-bbc-autumn-programming/" title="Jonas Kaufmann Headlines BBC Autumn Programming" rel="bookmark">
									Jonas Kaufmann Headlines BBC Autumn Programming								</a>
							</h3>
						</article>
						<hr class="mh-separator">						<article class="cp-wrap cp-small clearfix">
							<div class="cp-thumb-small">
								<a href="http://operawire.com/mariella-devias-lucrezia-borgia-live-stream-incoming-from-valencia/" title="Mariella Devia&#8217;s &#8216;Lucrezia Borgia&#8217; Live Stream Incoming From Valencia"><img width="120" height="67" src="https://i2.wp.com/operawire.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-14-at-8.27.06-PM.png?resize=120%2C67" class="attachment-cp-thumb-small size-cp-thumb-small wp-post-image" alt="" srcset="https://i2.wp.com/operawire.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-14-at-8.27.06-PM.png?resize=180%2C101 180w, https://i0.wp.com/operawire.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-14-at-8.27.06-PM.png?resize=260%2C146 260w, https://i2.wp.com/operawire.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-14-at-8.27.06-PM.png?resize=373%2C210 373w, https://i1.wp.com/operawire.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-14-at-8.27.06-PM.png?resize=120%2C67 120w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="3172" data-permalink="http://operawire.com/mariella-devias-lucrezia-borgia-live-stream-incoming-from-valencia/screen-shot-2017-03-14-at-8-27-06-pm/" data-orig-file="https://i1.wp.com/operawire.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-14-at-8.27.06-PM.png?fit=568%2C248" data-orig-size="568,248" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Valencia" data-image-description="" data-medium-file="https://i1.wp.com/operawire.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-14-at-8.27.06-PM.png?fit=300%2C131" data-large-file="https://i0.wp.com/operawire.com/wp-content/uploads/2017/03/Screen-Shot-2017-03-14-at-8.27.06-PM.png?fit=568%2C248" />								</a>
							</div>
															<p class="entry-meta"><span class="updated">March 14, 2017</span></p>
														<h3 class="cp-title-small">
								<a href="http://operawire.com/mariella-devias-lucrezia-borgia-live-stream-incoming-from-valencia/" title="Mariella Devia&#8217;s &#8216;Lucrezia Borgia&#8217; Live Stream Incoming From Valencia" rel="bookmark">
									Mariella Devia&#8217;s &#8216;Lucrezia Borgia&#8217; Live Stream Incoming From Valencia								</a>
							</h3>
						</article>
						<hr class="mh-separator">			</div></div></aside></div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
	<div id="google_translate_widget-2" class="footer-ad-wrap widget_google_translate_widget"><div id="google_translate_element"></div></div>	<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
									<div class="mh-col mh-1-3 footer-1">
						<div id="wpcom_social_media_icons_widget-14" class="footer-widget widget_wpcom_social_media_icons_widget"><h5 class="widget-title">Social</h5><ul><li><a href="https://www.facebook.com/@operawire/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View @operawire&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/@operawirenews/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View @operawirenews&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/operawire/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View operawire&#8217;s profile on Instagram</span></a></li></ul></div>					</div>
													<div class="mh-col mh-1-3 footer-2">
						<div id="archives-6" class="footer-widget widget_archive"><h5 class="widget-title">Archives</h5>		<ul>
			<li><a href='http://operawire.com/2017/09/'>September 2017</a></li>
	<li><a href='http://operawire.com/2017/08/'>August 2017</a></li>
	<li><a href='http://operawire.com/2017/07/'>July 2017</a></li>
	<li><a href='http://operawire.com/2017/06/'>June 2017</a></li>
	<li><a href='http://operawire.com/2017/05/'>May 2017</a></li>
	<li><a href='http://operawire.com/2017/04/'>April 2017</a></li>
	<li><a href='http://operawire.com/2017/03/'>March 2017</a></li>
	<li><a href='http://operawire.com/2017/02/'>February 2017</a></li>
	<li><a href='http://operawire.com/2017/01/'>January 2017</a></li>
	<li><a href='http://operawire.com/2016/12/'>December 2016</a></li>
	<li><a href='http://operawire.com/2016/11/'>November 2016</a></li>
		</ul>
		</div>					</div>
													<div class="mh-col mh-1-3 footer-3">
						<div id="categories-3" class="footer-widget widget_categories"><h5 class="widget-title">Categories</h5>		<ul>
	<li class="cat-item cat-item-12"><a href="http://operawire.com/category/artist-of-the-week/" >Artist of the Week</a>
</li>
	<li class="cat-item cat-item-1709"><a href="http://operawire.com/category/asian-heritage-month/" >Asian Heritage Month</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://operawire.com/category/behind-the-scenes/" >Behind the Scenes</a>
</li>
	<li class="cat-item cat-item-973"><a href="http://operawire.com/category/black-history-month/" >Black History Month</a>
</li>
	<li class="cat-item cat-item-2022"><a href="http://operawire.com/category/cardiff-singer-of-the-world/" >Cardiff Singer of the World</a>
</li>
	<li class="cat-item cat-item-71"><a href="http://operawire.com/category/dvd-and-cd-releases/" >DVD and CD Releases</a>
</li>
	<li class="cat-item cat-item-72"><a href="http://operawire.com/category/dvd-and-cd-reviews/" >DVD and CD Reviews</a>
</li>
	<li class="cat-item cat-item-1041"><a href="http://operawire.com/category/fashion-week/" >Fashion Week</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://operawire.com/category/high-notes/" >High Notes</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://operawire.com/category/in-review/" >In Review</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://operawire.com/category/indieopera/" >IndieOpera</a>
</li>
	<li class="cat-item cat-item-254"><a href="http://operawire.com/category/interviews/" >Interviews</a>
</li>
	<li class="cat-item cat-item-1098"><a href="http://operawire.com/category/metropolitan-opera-2017-18-season/" >Metropolitan Opera 2017-18 Season</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://operawire.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-479"><a href="http://operawire.com/category/on-this-day/" >On This Day</a>
</li>
	<li class="cat-item cat-item-1858"><a href="http://operawire.com/category/opera-for-beginners/" >Opera For Beginners</a>
</li>
	<li class="cat-item cat-item-2348"><a href="http://operawire.com/category/opera-meets-film/" >Opera Meets Film</a>
</li>
	<li class="cat-item cat-item-2219"><a href="http://operawire.com/category/prague-summer-nights/" >Prague Summer Nights</a>
</li>
	<li class="cat-item cat-item-2021"><a href="http://operawire.com/category/pride-month/" >Pride Month</a>
</li>
	<li class="cat-item cat-item-73"><a href="http://operawire.com/category/stage-reviews/" >Stage Reviews</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://operawire.com/category/uncategorized/" >Stage Spotlight</a>
</li>
		</ul>
</div>					</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
							<nav class="footer-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					<div class="menu-menu-2-container"><ul id="menu-menu-2" class="menu"><li id="menu-item-732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-732"><a href="http://operawire.com/aboutcontact-us/">Contact US</a></li>
<li id="menu-item-1736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1736"><a href="http://operawire.com/contributors/">Join the Team</a></li>
<li id="menu-item-4397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4397"><a href="http://operawire.com/advertise/">Advertise</a></li>
</ul></div>				</nav>
						<div class="copyright-wrap">
				<p class="copyright">
					© La Cuarta Productions, LLC. All Rights Reserved. 				</p>
			</div>
		</div>
	</div>
</footer>
<script type="text/javascript">
var infolinks_pid = 2931374;
var infolinks_wsid = 0;
</script>
<script type="text/javascript" src="http://resources.infolinks.com/js/infolinks_main.js"></script>	<div style="display:none">
	<div class="grofile-hash-map-ff7f1c8549ec46a0eac4524467a7c556">
	</div>
	</div>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> 
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/operawire.com\/six-sopranos-who-recorded-or-performed-carmen\/":10330,"http:\/\/operawire.com\/cincinnati-opera-2018-summer-season-to-include-as-one-and-another-brick-in-the-wall\/":8303};
	</script>
<script type='text/javascript' src='http://operawire.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<link rel='stylesheet' id='genericons-css'  href='http://operawire.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://operawire.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://operawire.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://operawire.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201736'></script>
<script type='text/javascript' src='http://operawire.com/wp-content/plugins/revue/revue.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://operawire.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://operawire.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://operawire.com/wp-content/plugins/news-mix-toolkit/js/set-view-count.js'></script>
<script type='text/javascript' src='http://operawire.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://operawire.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://operawire.com/wp-content/plugins/jetpack/modules/widgets/google-translate/google-translate.js?ver=4.7.5'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://operawire.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201736.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'120597627',post:'10330',tz:'-4',srv:'operawire.com'} ]);
	_stq.push([ 'clickTrackerInit', '120597627', '10330' ]);
</script>
</body>
</html>